Constant CTD after update 1.12.13.0

Since the latest update, I was only able to complete one flight. But today, not a single one:
This is the first time ever experiencing CTDs.

Flight on the FBW A320 - CTD mid flight
Cleared rolling cache
Retried same flight - CTD much earlier in the flight
Removed all other mods, retried FBW A320 - CTD on final approach
Removed FBW mod, tried the TBM - CTD while loading the flight

The error is always the same:

Faulting application name: FlightSimulator.exe, version: 0.0.0.0, time stamp: 0x5fda32ba
Faulting module name: FlightSimulator.exe, version: 0.0.0.0, time stamp: 0x5fda32ba
Exception code: 0xc0000005
Fault offset: 0x000000000043ca7a
Faulting process id: 0x1ffc
Faulting application start time: 0x01d6da063345b4d8
Faulting application path: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.12.13.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Faulting module path: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.12.13.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Report Id: e018dd6f-0146-4c81-9b98-ce0178c6e918
Faulting package full name: Microsoft.FlightSimulator_1.12.13.0_x64__8wekyb3d8bbwe
Faulting package-relative application ID: App

Any ideas / anyone else experiencing the same?

Yeah mine is crashing half the flights and not using any mods. But this is how this sim always works. Start a flight and get part way into it and it just closes to desktop for no reason. I am hoping for it to actually work most of the time in about 6 months. Think that is how long it will take to work the bugs out

1 Like

:frowning_face:
This is the first time I have experienced CTDs. Haven’t made changes to settings for ages. Very annoying

1 Like

sorry to see you have issues, but i have had none at all.
ctd;s usually are at the users end.

Yeah i keep getting that from people flying GA aircraft. When i fly GA stuff i do not have any issues its when i fly an airliner or private jets that i get crashes. And i paid extra to have those but they just dont usually work a lot of the time. I have a very good computer i fly xplane all the time with no issues. I play video games all the time with no issues. But this sim should have either been just a GA sim until they could work on it more. Or not released it for a few more months. It just seem to be ok that things sort of work but not really work. That is the part that i get frustrated with. I get things working they come out with an update it takes days to get things set to work. Then a new update and its start over. It is just not acceptable

2 Likes

I can’t even install it, with a Windows fresh install

Faulting application name: FlightSimulator.exe, version: 0.0.0.0, time stamp: 0x5fda32ba
Faulting module name: ucrtbase.dll, version: 10.0.19041.1, time stamp: 0xbd1e2564
Exception code: 0xc0000005
Fault offset: 0x00000000000285e5
Faulting process id: 0x1d08
Faulting application start time: 0x01d6da3da1a7af69
Faulting application path: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.12.13.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Faulting module path: C:\WINDOWS\System32\ucrtbase.dll
Report Id: b1ed5268-9510-4368-a152-4f6fb9167074
Faulting package full name: Microsoft.FlightSimulator_1.12.13.0_x64__8wekyb3d8bbwe
Faulting package-relative application ID: App

I tried with the Steam version as well, same story

Microsobo, please do something.
With every single released update, something was broken

2 Likes

Probably I can’t help you, but I can confirm that from my side after around 12 hours flying, in averagre 2 hours per flight, not a single crash. I’m flying always the A32NX (addon).

1 Like

I was getting one to two ctd’s a day before the latest update, non since. I do make sure every day now that all Win 10, and MS store updates are checked daily, also graphics drivers.

I know how you feel as there’s nothing more annoying than just about completing your flight and boom!
If you post in the bugs forum one of the admins may be able to assist you further.

1 Like

I hope we discover a common link for those experiencing CTD’s.
I have never had a CTD, never had any trouble installing MSFS or the updates and I have a run of the mill computer using AMD and older nvidia vid cards. No over clocking, nothing extraordinary. Running Win10/64, SSD and 32 gig mem. BUT, one thing I DO NOT have and have never added is ADDONS…
No plans to add anything until the sim is more mature.

1 Like

I get CTD when approaching airport for landing.
Any bigger airport. In 2D as well as in VR.
Didn’t happen before update.
I was to blame running out of VRAM (8GB), but dont know …

1 Like

If you have 16 GB of RAM try increasing the virtual memory in Windows to 16GB, sometimes the 0xC00005 issue is linked to OOM issues with Windows. I recommend you give it a try.

1 Like

Thanks for the reply. Is it version release 5.1 or the latest dev?

Do you have rolling cache enable. If so delete it and then enable it again. Had the same issues and that fixed it for me

2 Likes

This is what the fs team told me to do when i had a ctd mid air after 6.30hrs about to descend:
In order for the team to gather information, please ensure that you have completed the following steps:

1. Unplug your USB devices

Unplug any non-essential or ALL USB devices that may be plugged in before launching Microsoft Flight Simulator. You can plug them back once you’re in-game.

2. Run Microsoft Flight Simulator as Admin
To do so, type “Flight simulator” in the Windows search bar then select “Run as administrator” in the menu instead of launching the sim from the Windows Store.

3. Disable Nahimic service or Nvidia Sound Devices in Start Up Task Manager while performing a clean boot.

To do so, simply follow the instructions from the Microsoft help-center: https://support.microsoft.com/en-us/help/929135/how-to-perform-a-clean-boot-in-windows

4. Turn off any extra Power monitoring software
Sample of power monitoring software that may cause issues at start-up:

MSI DragonCenter

RyzenMaster

Gamefast from Dells Killer Control Center

Any software installed that may be adjusting or monitoring power settings

5. Make sure that your Power settings are correct

Go to Control Panel > Hardware and Sound > Power Options

Change to High Performance

Perform a Full Shutdown (not restart).

Crashes happen when opening certain menus/general settings

Solution: Install or reinstall the English (United States) Language Pack

Go to Language Settings > Speech > Manage Voice

If the English (United States) Language Pack is already installed

Select the voice package English (United States)

Click on Remove

Click on Add voices

In the search bar type “English”

Reinstall the English (United States) Language Pack

If the English (United States) Language Pack is not installed

Click on Add voices

In the search bar type “English”

Install the English (United States) Language Pack

If the problem persists after (re)installing the US language pack, remove and reinstall all the other language packs installed on the system as they may be corrupted.

Crashes happen in the same region/location

If the crash to desktop happens at the same location every time, please file a bug report. Make sure to include the coordinates of the zone. Our QA team will investigate and add the location to the backlog if necessary.

If your issue is not listed in the Known issue list please do the following:

If the issue appeared after a patch, you might need to do a clean install but before doing so:

Remove all add-ons from the Community Folder

Relaunch the sim

We have found that some crashes to the desktop are caused by community creations that are not compatible with Microsoft Flight Simulator. If the sim stops crashing, add back the community content one by one until you found the add-on that is causing the crash.

If the sim keeps crashing after removing the community content (or if you don’t have any community-created content installed on the machine)

Check that your antivirus is not flagging an element from the new update

Update or rollback your drivers

Update Windows manually

Finally, if none of the above worked, repair and/or re-install the sim to eliminate the possibility that the installation is corrupted.

How to repair or remove Microsoft Flight Simulator on Microsoft Store/Gamepass

How to repair or remove Microsoft Flight Simulator on Steam

Also, don’t forget to visit the official forums and join our official Discord channel where our growing community of simmers is sharing tips and troubleshooting steps for the most uncommon issues.

If the issue persists, please respond to this email and attach an MSinfo and a DxDiag. Our development and QA teams will use your files to investigate further.

How to generate a MsInfo

Open a Run command box. To do so, press the Windows key and R key at the same time.

Alternatively, search “Run” in your Start menu’s search bar.

In the Run window’s dialog box, type msinfo32 and click OK.

When the System Information window opens, give it a moment to pull information from your system. You’ll know it’s done when you click through the menus on the left and see information for each of them.

Click File, then Export…

Do not choose File, then Save as. This will create a very large file that you may not want on your system, and our system has a file size limit that might reject it.

Name your file something simple, like “mymsinfo”, and make sure it’s saved as a text (.txt) file.

Save the exported file on your Desktop or your My Documents folder.

It can take a minute or two for the file to export and save.

Attach this file to your response.

How to generate a DxDiag

In Windows, select Start and enter “dxdiag” into the search box on the taskbar. Select dxdiag from the results.

In the tool, click on ‘Save All Information’ and wait a few seconds

Save the file as a ‘Text File (*.txt)’ on your desktop

Attach the file to your response.

3 Likes

Didn´t play for some time. I get my CTDs directly after loading 100% of the mission.
All adventures crash. Only thing that works are free flights. But most of the planes like 320NEO gets me the CTD after loading.
What works is the Pitts at free flight.

Merry Christmas CTD CTD CTD you should not have to spend hours fixing a paid software 3 CTD’s to start the day

2 Likes

That seems like it did the trick, I was finally able to complete a full flight from Istanbul to Malpensa. I forgot about deleting cache after updates. Thanks for the reminder

2 Likes

No problem glad it fixed your issues :+1:t3: It also fixed with some mods I made too

1 Like

Nice, which mods did you create?

1 Like

Mine CTD’s before the game is fully loaded after last update. Really tired of this software. Nothing but problems since day one. Every update brings new challenges and more problems.

1 Like