CTD in Melbourne

I wonder if you can assist here.
It happens that after a few minutes flying in Melbourne the sim crashes. Same if using the drone
If you fly near the city the sim simply closes. This started happening after last update (Iberia)

Is anybody esle having this issue?


No issues in Melbourne Australia on my sim.
Have you tried with the Community Folder empty?

1 Like

Thank you
I tried with most things desabled but not completely empty
Do you fly with photogrammetry enabled?
Do you have Orbx Essendon?


I fly both with and sometimes without PG.
No, I don’t have the Orbx scenery.
Having CTD’s happen in a particular area where no one else is having problems is very often the result of an addon conflict, even liveries can cause this.
I haven’t seen any other posts in here mentioning this area as a problem.
To prove, you do need to try with the folder empty.

1 Like

Thank you
I asked in Orbx forum and one person suffers the same
He said he used the defualt plane and withing 5 minutes it ctd
But I know that this you state “Having CTD’s happen in a particular area where no one else is having problems is very often the result of an addon conflict, even liveries can cause this.” is very true.
I found this the major weekness of the platform.
I have a lot stuff in order to test one by one, so I think I’ll leave it tha way

Thank you very much for testing, for your time and concern
Have a nice weekend


1 Like

Sure, I completely understand that, but if you ever do want to try, the way you do it is to put them back in groups.
Split your addons into four or five groups, and put them back one group at a time.
If the first group works ok, add the second group, and so on.
If one group causes the problem, split it into smaller groups until you get it narrowed down.
It’s still a bit of work, but not so bad as one at a time!

Good Flights!

1 Like

Noted, thanks

I have launched my sim 5 times today and it immediately closes, it can’t start. So tire of thoses issues.

I’ll keep on trying to find out what is going on


1 Like

When those sorts of persistent CTD’s or crashes happen upon startup, try doing a Windows Repair on MSFS itself.

  • Add Remove Programs
  • Find and click Microsoft Flight Simulator
  • Advanced Options
  • Repair
    Then the next time you run MSFS, it will prompt for Admin permission, similar to when updates happen. Then it does “something”, not sure exactly what. But in the past, this has helped me when my sim gets to such an unstable state.

Another idea to try, is to clear the Shader Cache. Run the Disk Cleanup utility on the drive you have MSFS installed on. Make sure to click the box DirectX Shader Cache. Not fully guaranteed to work, but I have read somewhere that this is a good thing to try.

Both options, good practice to reboot after performing them, before re-trying running MSFS.

Good luck!

It re-installs the sim.

Yesterday I managed to start it with a community folder empty
Then added the stuff like a couple of times and closed
At the end it started, I flew until late night

I launched it today and same stuff.
Went back to the empty folder and it starts but when I click on the map to select an airport it crashes, even with not a single addon
I have clicked on the repair options a couple of times and nothing
Tried to start it from the microsoft store and same result, from xbox app and same result.

It is really exasperating that this happens, even with an empty community folder and the content.xml deleted it crashes when clicking on the map. Really sick

And well this has nothing to deal at all with Melbourne, is just another wonder of the platform.


Follow the steps in this checklist, it may be a help:

1 Like

Thank you, I will as the behavior is really odd
I spent the whole Sunday testing in groups all my addons and the end all was working fine
Launched it today and it closed
The only way to make it work is to create an empty community folder start it, closed it and restart the computer
Then put the community folder with all the links ( I use the addon linker) and then it works again
But that is really stupid
It’s 1:37 am, I’m yet testing all, I have all my addons back, the same I had since this started which makes it more ridiculous because I end having all the same way I had it since last update.
I’m going ro bed after a flight a made in France, hope not to pass throughthis tomorrow again

I’ll check the link provided, thanks a lot!

1 Like

I just experienced a CTD on approach into YMEN. Flying the King Air, ILS runway 26 approach.
VCRUNTIME140.dll was the faulting module according to Windows Event Viewer.
This type of CTD in the past has been to do with glass cockpits (I don’t normally do ILS approaches, usually RNAV or visual), so I tried it again but this time RNAV runway 26.
Same CTD, near the intermediate approach fix (MONTY).
I’ve been flying in and out of YMEN a lot, I have Orbx YMEN installed, with no issues before today.
Only difference was I’ve always used RNAV runway 17, not runway 26.
So I tried one more time, this time RNAV runway 17 and NO CTD!
So for me there seems to be an issue with either MSFS, or Orbx YMEN and runway 26 approach.

Confirmed that my CTD is being caused by Orbx YMEN, removed the addon and I’m able to complete an approach to runway 26 without CTD.

1 Like

Thank you!
I will comment ORBX

I have submitted a request on their support website

1 Like

Thank you!

Oddly, I have noticed 2 CTDs when on approach in the YMML today. I never suffer from CTDs at all. Once was with the AIG controller loaded so assumed it may be that. Did the flight again, without AIG, and the same result. the first time was in non-VR, the second was in VR. Both times were approx the same position (just as the towers in Melb start to load in)

@s44rgg do you have Orbx YMEN installed?

Nope. I have since been able to depart Melb and fly in that location so not sure what it was