CTD On Loading All Flights in SU13 Beta

Have you disabled/removed all your mods and add-ons?

All mods except Fenix A320 removed from community folder.

Are you using Developer Mode or made changes in it?


Brief description of the issue:

Upon loading any flight since Sim Update 13 Beta, I get a crash to desktop when the scenario loads - immediately upon entering the cockpit after clicking “Ready to Fly”. This is 100% reproducible at all airports tested (KMSP, KDEN, KSNA, KCLT) and with all planes tested (787, 747, Fenix A320). Community folder emptied via add-on linker before testing.

Provide Screenshot(s)/video(s) of the issue encountered:


Detailed steps to reproduce the issue encountered:

Load Application > World Map > Select Plane > Select Airport/Gate > click “Fly” > Load Scenario > Click “Ready to Fly” > Crash Occurs

PC specs and/or peripheral set up:

Nvidia 4080, Intel 12700k, 32GB RAM

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

1257628637864392750, type 4

:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Do you have the same issue if you follow the OP’s steps to reproduce it?


Provide extra information to complete the original description of the issue:

I’ve been having this exact same issue and I’ve been quiet about it since I’ve been trying all sorts of Community & OneStore folder loads to try and find the cause.

I also thought it was “just me”. Whew.

It just keeps happening and I think I’ve figured it out and then it happens again.

I’m about a step or two away from a reinstall of the base sim and slowly testing various content loads.

Really scratching my head here.

I will add fault bucket and PC specs when I return home today.

If relevant, provide additional screenshots/video:

Glad I’m not alone on this - doesn’t seem like a very broad impact and I’m dying to use the new Fenix update and the updated 787.

Since I cleared my community folder and it’s still happening, my guess is it’s mostly out of our control. I’d give them a few days to look at it before going through all the work to re-install the whole sim.

Crossing fingers for both of us!


Here’s more info from a couple of the crashes:

Fault bucket 1871723482387457120, type 5 – Most of the crashes seem to report this
Fault bucket 2203627530674086592, type 5 – I see this one, too

Basic System Specs:
7800X3D, RX 7900 XTX, 32GB RAM

I’m getting this crash on first load of nearly every aircraft. It doesn’t matter if they are first, second or third party. I get it at major and minor airports with autogen or 1st/2nd/3rd party hand-crafted airports.

A second load sometimes will be fine, which fools me into thinking I’ve removed whatever offending add-on is the cause. The issue will return, however.


It just dawned on me that I should fire up the sim on my laptop and see if this issue persists there.

It’s also enrolled in the beta program and I haven’t tried it out yet.

I’m really curious if I’ll have the issue on it, too.


Well, I updated the sim on my laptop and I left all my add-ons installed both in the Community folder and OneStore folder.

I was able to load into the DC-6 at KPRB first with no issue. Then I quit to the menu and tired the 787 at KSFO. It crashed immediately after clicking FLY.

Unlike the desktop, on the laptop I got the “FlightSimulator.exe has stopped working” dialog box. On the PC it just crashed immediately to the desktop with no message every time.

Fault bucket 1804930811438349086, type 5

i7 8750H, GTX 1060 Max-Q, 32GB RAM

I can try it, too, with various add-ons, but I’m going to expect to behave as the desktop, too.


Tried with an empty Community folder. I was able to load into the 787 at KSFO once and then quit to menu and tried again and it crashed as before.

1 Like

Long shot but check if you have a windows update. For whatever reason sometimes crashes are caused when there’s an update to windows that hasn’t been installed. I say this based off the last time I had a ntdll.dll crash and updating windows worked. Looks like it’s happening again.

Thanks for the suggestion. In my case, it certainly wasn’t the case. I’d checked for updates twice today.

I think I’ve narrowed it down to something I’ve purchased from the Marketplace. With an empty Community folder, I was still getting the CTDs.

I’ve stripped my OneStore folder down to just Deluxe, Premium, WUs, CUs, Top Gun and Bullseye Landing challenge and I’ve done a couple of load-ins to aircraft without a crash.

Now the arduous task of determining what is the cause of the issue.

EDIT: I’m also not convinced the issue is a specific add-on or add-ons. I’m seeing a direct correlation with sim load times – both at sim startup and, particularly, from the time I click FLY to when I’m loaded into the cockpit – and the number of add-ons I’ve got installed.

I’m an odd-use case here in that I started on Xbox and moved to PC. Most of my add-ons are Marketplace purchases, so for me emptying the Community folder has much less effect than moving purchases out of the OneStore folder. I’m wondering if these CTDs have anything to do with the number of items in my OneStore folder and if that quantity is burdening the sim.

Anyhow, I’m in the process of trying to work the problem and figure out what the cause is.


Gotta love that an update that doesn’t pertain to much of anything but aircraft is breaking other things huh. Lol the fun of being a beta tester. But at least it’s being reported so it’s not like they won’t know.


It happens with “K”-coded ICAO’s only. Try Canada, Europe, Asia, South America - everything is fine here. Only the USA causing a CTD (ntdll,dll) :cry:

Left the beta again until this is fixed.


Any of you using Filters or Riva tuner?

If using Reshade - remove
If using Freestyle - turn off
If using RivaTuner - uninstall (just turning it off won’t work)

Something to try anyway.

All 3 of these have caused problems for me at one time or another, It appears though that the last driver update fixed crashes when using Freestyle+Framegen

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

this is also happening on the xbox series s

I’m having the same problem and trying to isolate it. It does NOT happen to me if I empty my community folder. I don’t get a CTD if I just enable Fenix, PMDG, 3rd party airports, and Navigraph data. However, when I enable things like GSX Pro, Lorby’s A&O, or Flow Pro I get immediate CTDs.

All of them using some kind of toolbar applet. I wonder if it has something to do with that.

This is interesting. Are you saying you are seeing this CTD issue, yourself, but only in the USA?

I had bought the //42 Campout in the most recent sale. I was starting to wonder if this might be the offending add-on. It, too, has a toolbar applet. I will test this today. I feel the issue is going to be an add-on that affects the sim in a “global” way. In other words, something like the Campout, regional airport vehicles, Zinertek airport textures, Seafair Simulations shipping traffic, etc. rather than airplanes, liveries and airports.

As an aside, this is a new development for me. I’ve participated in every beta, bar one, since I started using this sim in ‘21. This is the very first time I’ve had this sort of CTD issue related to add-ons. I’d love to know what was changed within the sim that is the catalyst here.

Agree. At first, I thought it was related to Fenix V2 but I have the problem with other planes as well. Frustrating for sure as I’m unable to use FS until I figure it out. Further, something with Su13 made the load times longer so each test takes forever.

I’ve noted this is, for me, directly related to add-ons.

I’ve been commenting in the loading times thread and during testing for this bug on my laptop (significantly less powerful than my desktop), I’m seeing a 9 minute 29 second load into cockpit time for the 787!

However, once I stripped the sim of all my add-ons save for the Deluxe, Premium, WUs, CUs, Top Gun, and Bullseye Landing content, the load into the 787 dropped to 02:34.

Something whacky is going on with load times related to add-ons, I think. Unless one of the add-ons itself is hanging the load.

1 Like

I don’t get CTDs on loading all flights, but about 50% of them. Never had that issue before. And then there are the crazy long load times:( I have only tried “K” (i.e. US) airports so far…

I’ve had a somewhat similar experience. I was getting them nearly always on first load and then it might be okay on second load (well, first load again after a relaunch of the sim)

Sometimes, I’d be fine on first load and think I’d fixed the issue and then on second load in the same session — CTD.

It’s been pretty consistent in this behavior rather than every time.

I too have been suspecting something the applet, but wrote it off when I emptied my community folder.

However, I rolled back off the beta and now I have no applet - hover your mouse in the correct spot and nothing happens. Not sure if related or separate issue.

Sadly, I have issues with “E” airports as well. Could be wrong but don’t think the problem is airport related. Right now, thinking it is the planes or some utility like GSX, Flo, or even Navigraph in game charts.

Super frustrating.

Some marketplace purchases can use applets and will load even if you empty the community folder. Flo does and is available in marketplace. I really thought Flo was the issue but have ruled that out now.