CTD When Creating Manual Cache

Yes it does

2 Likes

Yeah the sim itself is fine, and I could create a new manual cache folder itself, it’s just the process of trying to actually cache an area causes CTD every time.

When I reload the sim my new attempted manual cache area is there sitting at 0% paused. If I click resume, CTD again.

5 Likes

It was Hamburg in Germany (EDDH) including some rural areas around the metropolis …

2 Likes

I can confirm this occurs to me as well. Thank you for the extra details

FF

1 Like

On my system the sim is completely fine after deleting the manual cache, I’ve just had a lovely fly from London - Edinburgh, it’s only strictly trying to download manual cache that causes a CTD.

3 Likes

I confim. I have this issue too when creating/downloading new manual cache.

At least this CTD give me log/error detail in Windows Reliability History, unlike my ‘usual’ in-game CTD without message and logs.

image

Description
Faulting Application Path: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.13.16.0_x64__8wekyb3d8bbwe\FlightSimulator.exe

Problem signature
Problem Event Name: MoAppCrash
Package Full Name: Microsoft.FlightSimulator_1.13.16.0_x64__8wekyb3d8bbwe
Application Name: praid:App
Application Version: 0.0.0.0
Application Timestamp: 6027b4a3
Fault Module Name: FlightSimulator.exe
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 6027b4a3
Exception Code: c0000005
Exception Offset: 0000000003b84888
OS Version: 10.0.19042.2.0.0.256.48
Locale ID: 2057
Additional Information 1: 0e8e
Additional Information 2: 0e8e0bf1a5ef603976b025864a1e1bb1
Additional Information 3: 3a89
Additional Information 4: 3a891415a5af808ee837b6c6a4e7a5d6

Extra information about the problem
Bucket ID: 70f822b805ada6beda6b966d69f4031c (1903780664167367452)

Issue is affecting me as well. Voted in the thread but for those just jumping in, worth reminding that the CM team are aware of the issue as per this post above.

1 Like

Thank you for your reports.

This issue has been registered in our database.

2 Likes

I’m getting this issue too. It happens not only after deleting all previously cached areas, but also after completely eliminating the MANUALCACHE.CCC file and letting the simulator create a fresh new one.

2 Likes

same issue with me as well.

2 Likes

i cannot play without manual cashe on my local airport it takes way to long to restream it

all i have this fing computer for is this game ffs

When is it being fixed?

i just bought flight stick and throttle and i cant use them wtf.

2 Likes

CTD on any attempt at creating manual cache of region. I’ve deleted the cache file and recreated it, followed by attempting to download a selected region (NW Ohio, USA). Immediate crash upon attempt at download. Did not happen prior to update/download of UK update.

3 Likes

I had the cache working in the past, having spent quite a while populating the areas I tend to fly in. It used to work just fine.

The with the World Update 3, Asobo said in their installation steps/recommendations to destroy your manual cache before installing, so I reluctantly did, and now am trying to use it again.

I am having the exact same issue as @Fear4u2envy but on top of that, even when I try to just keep the UI stationary, I go to save a region, and it 100% of the time crashes to desktop.

On top of all of THAT, the view is also distorted, I think not only is it stretched wide (I am on 32:9 monitor), but it also seems to be tilted at and angle, as as if I’m looking at the area from an elevated position from the south, angled at around 45 degrees.

So for me, the entire thing is a complete mess. I don’t know when I first used it to cache all the data I had, probably before Christmas 2020, so a while back. It worked fine then, although I do also find it laborious to have to zoom in so far to get high detail - I don’t care about storage or bandwidth, just give me ALL of south east England (where I fly 99% of the time) in high quality please, but now it’s not only usable - it simply doesn’t work.

I wonder why this hasn’t gotten much attention, is no one using this feature??

3 Likes

Usually I didn’t use this feature …today I tried to cache a large area of London and crashed…however I am not sure if my cache size was not enough and that was the reason for crashing…Later on I tried a much smaller area and it worked fine .

2 Likes

I increased my cache size to 150GB, and tried a REALLY small area to cache, still crashed to desktop :-/

2 Likes

When I click download, the progress window and the message “Bing API failed” appears briefly before crashing to desktop.

2 Likes

Hello,

This situation has been added to the known issues.
Thank you for this feedback. Meanwhile, we recommend not using the Manual Cache feature.

2 Likes

Is there an estimate for a fix? I need to use the manual cache feature because I can’t even load into photogrammetry London, tells me my bandwidth is not enough (though strangely I can load fine in other photogrammetry cities).

1 Like

I deleted all the Manual Cache as instructed in the update notes.
It is a real pain having to recreate the area on the map , zooming in to get high or medium only to give it a name and then CTD, when you try again it says paused but if you press continue it just does it again.
I found I could create a low resolution small area and it would save but not a medium or high.

Same here, deleted rolling cache and old scenery cache. CTD every time I try to make a new scenery cache.