CTD When Creating Manual Cache

I have been having a similar issue so have been testing out different approaches.

I tried to get Birmingham UK and at various levels of quality and instant crash to Desktop before it even hits 1%.

So I then Tried a different region but in different tests, this was my results.

Norwich, UK.
Test one: the whole city in just low - Completed
Test two: the whole city in Medium and auto generated low - Completed
Test three: The whole city in high with auto Medium and some added Low - Completed

Birmingham, UK
Test one: the whole city on low and the city centre and airport in High and auto Medium - CTD 0%
Test two: the whole city in low - CTD 0%
Test three: just the airport area in low - Completed
Test four: just the city centre in low (4 low tiles) - CTD 0%
Test five: just one low tile that has Villa Park in it

After this I thought I would try a tile which is just Asobo Asset no Photogrammetry.
Warwick castle
Test one: High quality over Warwick Castle (Uk Asobo hand crafted asset) - Complete

I am going to do more testing but I believe it has something to do if there is Photogrammetry there.

1 Like

I will try again after a few days in case it is a server problem as itbtries to download it.
I was doing areas of Lancashire between the Wyre and the Ribble with no photogrammetry as far as I know and just a new addition of Blackpool Tower.

Thanks for that info, so it does work in some places.

Voted up because im having the same CTD issue when trying to cache.

1 Like

I had an area drawn out on the map that I was trying to manually cache and it was crashing just like for everyone else… I decided to give it another go just now (the download was “paused” in the list, but had never gone beyond 0%). It appears to be downloading now, so you guys may give this another shot at some point…

No ctd here just stuck on please wait while…
Manually killed msfs and restarted with no problems noticed. Manual cache not created.

I get the same message specifically in London (while flying though), my “bandwidth isn’t sufficient for photogrammetry” (50Mbps). That was also what initially made me look at trying to use the manual cache.

I’m now getting a 148Gb patch on the Steam version, errr sounds a bit excessive for this fix right ? Anyone else checked today ?

A couple of days ago I kept getting this message all the time, but sometime yesterday I finally managed to load in, starting at EGLC. However it would take long for the photogrammetry to properly load compared to other cities, and I did get a warning message during flight.

To be fair I do have a rather slow connection that is between the minimum and recommended requirements, but with 50Mbps you shouldn’t be getting such a warning. So I guess it’s a leftover problem from the server outage. Maybe within the next few days server load will be reduced and you will be able to load in without issues.

Though I do hope a fix for the manual cache CTD will come with a hotfix and that we won’t have to wait until Sim Update 3 or something. I use it quite often to cache areas I fly frequently over to speed up the loading times.

That sounds like a full reinstall of the game. I hear that trying to verify files on Steam causes the entire game to want to download all over again, but if you did no such thing, I think that just restarting the game will make it start up normally. I’m not sure what else can be done in such a situation.

1 Like

Yes, I did the verify due to deleting the cache ccc file and wanted to ensure game was good, obviously I have now screwed it and starting from scratch. What a poor install and why this is in Steam when it breaks the game baffles me ! Thanks for the reply (searched after I posted and saw a note on verify too dammit).

Yep, this is an unfortunate bug and sorry that you have to install it all over again. Though even if it were possible to verify the files, all it would verify is just the ~1GB client since the content is downloaded via Microsoft’s installation manager. It has happened to a lot of people so let’s hope they solve this issue eventually.

Same for me since World update 3. Deleted rolling cache and all manual . Every time I try and create new manual cache , not just London , get immediate CTD.

Looks like my full reinstall didn’t fix it either for those interested.

1 Like

Same thing for me!

I also have this problem every time I try to download the selected area. Yet again something gets broken after an update, very disappointing.

CTD when manual cache starts to download.

Unsuable at the moment.

Although the photogrammetry is amazing, and I am now easily able to identify areas of Birmingham and the surrounding areas where I live, I find with no disrespect a lot of the buildings look like they are straight out of a Tim Burton movie, so grey and dull, and oldy shaped.
My internet connection on average is around 67MB, but at times is a bit slower. I was getting the message that my internet connection was too slow a couple of time when in the London area. This made me question if I was actually getting the full quality?
I have cleared the rolling cache, and have always used that, but decided to try and use the manual cache to see if its a bandwidth issue.
I have created the cache, and all seems to work. I draw out the area, name and save, and as soon as its starts to try and download I get a CTD.
The areas I have tried to create are of photogrammetry cities. Each time I either try to start the download on an existing area, or a new area, as soon as it goes to download instant CTD. Just confirming this, as I expect more people are going to try and use the manual cache.

I now get the same problem.

Same issue. Only looked to use manual cache to try to make the City of London look better as i’m getting low bandwidth warnings too (70Mb?). But instant repeatable CTD as soon as you try to download.