CTD When Creating Manual Cache

I tried to cache manually KBUR Burbank Airport area, after selecting the cached area, as soon as by download process, it CTD without any warning or error message.

Just got MSFS 2020 for my birthday and was really looking forward to flying over Copenhagen, but learning I need to create the cache to get detailed ground, I ran into the same error - CTD, whenever I try to create a manual cache.

I will try the lower level of detail and see what that does

I have had exactly the same problem, It only seems to crash when I try to manual cache the UK area. The rest of the world seems fine.

Hi there,

When i test it, i have a CTD when i cache a photogrammetry sattelite map (like London or Brussel for example).
When i do my hometown (somewhere in the middle of nowhere :wink:) its just the cache without 3d photogrammetry . So i think its when you cache the full photogrammetry city.

English supported by google translate :yum:

Same issue here, CTD when a try download manual cache in Italy

Same issue here. tried New York and Brussels… ctd everytime at start of download

Here is the same problem: CTD when download start (0%) in every photogrammetry scenery cache, even with the Community folder empty. But, apparently, only when scenery cache have 3D photogrammetry.

I have exactly the same problem: CTD while creating Manual Cache… Not sure what is a solution here.

1 Like

Me too same issue - voted.

Same, CTD every time I try to create a manual cache; Even just a small area.

Same. At first I though maybe cache was too small (20GB!), so I multiplied that by ten (plenty of room on 1TB m.2 NVME). Same result. Even more infuriating, is the disconection between the grid and map. Zoom in and / or do a bit of panning, and they both fall out of synch’. Makes it almost impossible to ‘draw’ out the rquired area! These are what I would consider to be pretty serious faults and I am hoping that MS - Asibo pull out some stops and sort it… pretty please!

1 Like

You may have already seen by now, but I just saw your post. A notice was given to avoid manual cache for now, that the matter is “being investigated.” So, it got broke in UK update and needs to be repaired. I have attempted to make known in this forum, that I hope this issue is not placed on a back burner, but needs to be dealt with immediately. MSFS advertised this feature as a selling point. They need to keep it working, and also need to make it easier to use.

2 Likes

Same here CTD every time I try this and now I deleted the manual cache however the space is still used on my HDD. Does anyone know how to fix this issue? I have a 1TB SSD I created a 250GB cache and now 250GB are being held for the cache even after I deleted it.

I think the only way to remove the cache file is to visit the directory you have set it to and delete the MANUALCACHE.CCC file manually. Even changing its size to 0GB in-game does not remove it.

I had created folders with the cities I wanted to cache, such as San Francisco, Chicago, etc. When I was in game and had to allocate space for each city, such as 10gb for San Francisco, another 10gb for Chicago, then MSFS assigned the 10gb on my hard drive whether I had used it or not. The game needs to allocated space to place the scenery. Therefore, you need to see where you told MSFS to manually cache your data, and delete it manually from your hard drive. Another poster mentioned this, I just wanted to broaden the explanation, hoping it makes sense. Good luck to all of us who want to use this feature when the developers fix it.

Is manual cache still broken (CTD) after Sim March update?

I got an immediate ctd when I tried to manually cache London after the update. It takes quite a while to set up the area to be cached and when it failed I shrugged and thought ‘not totally fixed yet, then’. I haven’t tried any other areas. I did notice that the release notes did say:

I guess time will tell what that specific crash might have been!

Which part of London and at what quality? I tried to cache a couple of areas both at Medium and High quality, and did not get any issues.

I limited the cache to the photogrammtery area, as best I could, at high quality, with a bit of medium to blend in.

I am encouraged that you have got other areas to work again :slight_smile:

I might try other areas myself now!

Actually I should have mentioned that I cached two areas in London, within the photogrammetry range. They were rather small though as I did not mean this to be more than a quick test. Tomorrow I will try and cache a bigger area to see if it still works.