CTD with FBW A320

Anyone else having problems with the FBW A320 ? - since installing SU5 the aircraft won’t load - selected in the main menu, then CTD halfway through the loading screen. Removed it from the community folder and reinstalled the Development version - same problem.

1 Like

Make sure flight model is set to “MODERN” in your SIM settings. Also set accessibility to Legacy

1 Like

Only fbw a320 dev mode work for now with the new Sim update, as far as I know

1 Like

Turn off live traffic if on

1 Like

As far as, the problem is not the same. Airbus a32nx Stable ou Dev, the rotor buttons (PA, Overhead,…), become bright and ineffective.

1 Like


Hi, I am having exactly the same problem. Have you found a solution yet? Thanks.

I have the same issue. CTD with the FBW NEO. I installed the latest DEV version and it doesnt help at all.

Well, about knobs and buttons become unresponsive, you need to go to acessability, then need to change one option there from lock to legacy, but I don’t remember the right option, you need to search. then all buttons will work, about the ctd try to change traffic off and then install the fwb developer. However there are some people that can’t use the fbw.

Sadly doesn’t work on Salty 747 when those settings are applied. Managed to get FBWA32X to run, but the cockpit graphics are doing something VERY funky. Buttons are glitching, and the FMC can’t load a flight plan (hadn’t heard of YSSY or NZAA).

This update is breaking all major mods. Going to be a little while before it’s all fixed.

FBW a320 Dev version crashes when I hit fly, have tried various airports so far all the same result, can someone suggest an airport where it works ?

1 Like

I had it working at EHGG yesterday. EHAM and EDDF made it crash. Haven’t tested others.

edit: It crashed at EHGG today too.

edit II: Disabling AI traffic fixed it for now. I can load the plane at EHGG and EHAM

1 Like

I just tried
EHGG / traffic off , no crash
EHGG / traffic on,no crash

So they tried a number of the airport’s I had been crashing at including Heathrow with traffic on and NO CRASH…

I then closed the SIM and restarted it and Heathrow is still working

So suggest you try turning the traffic off and on and see if it now works

1 Like

Hi @Jimmids!

I’ve moved this topic over to #third-party-addon-discussion:aircraft category as this thread is about a 3rd party aircraft.


1 Like

Had the same issue, FBW A32NX mod (development version) crashing half way through loading bar after SU5, was working fine in SU4 probably my most flown aircraft with hundreds of hours.

Turns out, that somehow the two folders

  • AppData\Roaming\Microsoft Flight Simulator\Packages\flybywire-aircraft-a320-neo
  • AppData\Roaming\Microsoft Flight Simulator\Packages\flybywire-aircraft-a320-neo\work

were no longer present after my clean install (and clean install of the FBW Mod via the FBW Installer).

I manually created these folders, and also removed the AppData\Roaming\Microsoft Flight Simulator\SimObjects\FlyByWire_A320_NEO\state.CFG file and no more CTDs :wink:

1 Like

And don’t forget to keep your left hand in the air. ha

Please check these two things, if you experience any CTD or other issues which are related to A32NX:

  1. Stable / marketplace version is not compatible with SU5. Don’t use it. If you had the stable version installed previously, remove it and check if there are really no ‘left overs’. Check …/packages/community and …/packages/official folders. Remove everything A32NX related. In any case check this for a fresh and clean install of the latest development version

  2. Check also this for known SU5 issues and possible work arounds:

In the meantime we’re waiting for the hotfix (as you do) and will come back to you, when we know more.

Thank you @CheapestFinest for posting your solution !!! Resolved with exactly the same method - no more CTD

1 Like

I tried turning on and off live traffic and keep crashing, also tried what @CaptainCurbz did and nothing keeps CTD. This Update 5 destroy some add ons.

Hi everyone,

I had to deal with numerous CTDS on the FBW a320. After some workarounds I thought I had found the solution. Had tried all of the recommended steps. Sometimes it worked, sometimes it didn’t.
Now it’s safe in my case. It has nothing to do with any addon.
I always get a CTD if the FBW is not already selected in the aircraft selection. If not, it comes after the selection when loading the flight to the CTD. After that I have to restart the Sim.
Since the FBW is then already selected, there is no longer a CTD.
Several attempts have now confirmed this to me.
Maybe it will help one or the other.