Deleted progres

So i had texture loading problems.
Some runways on Bush trips are not easy to se with not markings or nothing. Not even the flight plan has a pic.
So i decided to re install the game.
Now ALL my bush trips progres is reset to 0!


It resets to zero but the game still knows you finished it. You’ll see in your pilot profile that its still counted the ones you completed. I completed 3 of them for the achievement and I had to do a reinstall and while the progress says zero it said 3/whatever amount there is lol.

I’m sure that will be fixed in a future update.

Id did them for the Achievements to. Tracker stuck at 96% :confused:
I got the tre for the Bush trips and done all landing challenges.

When you check the achievements tab in your pilot profile is the achievement 100% or 96%

If it’s 100% you’ll have to reinstall the game again. What I had to to was click uninstall all. Which deleted my save too. But because of the cloud save all was restored. Minus the percentage progress for the Bush trips.

Vote, put wishes and bug reports… a reinstall cannot solve such issues.

Btw runways on some bush trips are difficult to find. You could cheat a bit with LittleNavmap, but it is also a part of the bushtrip game having to choose routes with difficult views. Fly around to find the best approach, there’s no waypoints or other facilities for these landings.

The “Completionist” shows 96%.
I have done ALL Tutorial and Landing challenges (I have a score in all of them) and i have done the 3 Bush Trips that have individual Achievements. Was working my way thru the rest to se if i needed more done. But decided to Uninstal the game du to texture not opening in properly. So i reinstall it, and no luck on the achievement.

Im fine with them being difficult.
But when textures dont load in properly, that is not ok.

Yep a reinstall won’t fix the percentage wipe bug, but it does help fix the series x sluggish tracker for achievements. I had both completionist and greased achievements stuck on 8 & 17% but in game both said 100% so a complete uninstall and reinstall fixed both and the achievements popped before loading to main menu

This is
Notre Dame de la Salette Airstrip

But that is incorrect info.

Notre Dame de la Salette Airstrip. Is in Canada.
And LFPS does not exist.

These texture issues… photogrammetry pops… I haven’t heard these complaints from XBox-folks or seen these issues in the XBox demo videos… I hope things will get solved when DirectX-12 is used, like on XBox. That change is quite complicated, but it is promised for 2021. Be ready for a CTD-fest at first, though ! the AMD and NVidia graphics drivers should also be ready for a DX-12 transition of MSFS. On XBox it is all set fixed for a single hardware config, on PC there are a lot of different GPU’s and drivers around and we have Graphics settings. I expect a lot of issues in the first release, but the improved performance will pay off. Some settings like LOD sliders may go to 400 instead of 200. Tree and building distances can be restored to SU-4 level, more room for weather and airflow… improvements on TAA…

Hmm on install, all your account data from Azure gets downloaded and the achievements (and logbook) are refreshed. But I wonder you can achieve the same, just by log out, then start MSFS and log into your account again ? A reinstall, especially a download + reinstall is overkill for these issues. I think there should be a button to do the account refresh manually.

Yeah I tried signing out of my profile and back in. Nothing would work until I just reinstalled the game. Which is not ideal for probably alot of people considering its over 100GB.

Xbox release is still new so bound to be issues. Hopefully will all be sorted put with the next few updates.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.