Discussion: Update #5 Hotfix (1.10.8.0)

I have a NVidia 1660 Super graphics card. For me this card had the correct price/performance point in spring 2020 for a 750 € game PC.
I use FS2020 in graphics setting Ultra and 20fps on a 1920x1200 pixel monitor.

1 Like

I think if you have “developer mode” the logbook is not written.

This is what happened to me too, which is the first time that has happened. Normally I do the store first. Also it only happened on one PC that I have MSFS on. The others worked the way it always has. Was weird.

I can not tell you how to fix your download problem, but I would try the following:
Stop FS2020. Use file explorer, enter as path %localappdata% and look if there is a directory FlightSimulator. If yes, rename this directory as _FlightSimulator and start FS2020 again.
My suggestion does not uninstall FS2020. It forces FS2020 to create a new “working directory”. I do not know exactly what FS2020 stores in this working directory, but I believe sometimes there is garbage data there.
Good luck!

Thanks, I did find the file flightsimulator, and I just edited the name to _flightsimulator and tried relaunching and get the same thing.
Should I delete the original and then make a new folder perhaps?

Not sure about what is suggested here, but if you can find the file fs-base-0.1.91.fspatch on your pc and delete it, the loader should restart downloading that file.

EDIT - see this post and the advice in here:

If FS2020 works a little, there should be two directories. The renamed one _FlightSimulator and the new generated FlightSimulator. I understand that you do not have these two directories.
In this case I think it is time to un-install and re-install FS2020.

thank you. Yes, I have moved all my community packages to another folder couple days ago, and I still cant get any further. Zendesk hasn’t even returned message.

wow…seems extreme/

I may wait for zendesk response

If you look in the post I linked, it talks about how to resolve the stuck download. It says this:

  • What should I do if the update seems to stall or stop downloading?
    The first thing to try is closing down MSFS and restarting it. The downloading should start again once MSFS is restarted. If there are problems with a particular file downloading repeatedly (on a loop) then exit MSFS and browse to the download location where the file is downloading to using windows explorer. Delete the offending file (if it is listed) or the latest downloaded file in that folder and then restart MSFS. The patch should continue as normal. (Note only delete files do not delete folders!)

This is what I was referring to, not the community folder. You need to find the file that is sticking the download and delete it - or if it’s not there, delete the last one downloaded.

1 Like

I do have DevMode on, so will check that next flight. Thank you for the help!

Hmmm… I tried closing / opening VFR Map, and had to move the ATC over a little, but didn’t notice any change in mouse click behaviour (i.e. wanting to click off landing light switch, clicking on strobe to deactivate it, etc. But maybe Dev Mode has something to do with it, and will check that next round. Thank you for the helpful suggestion!

And we’re supposed to care that you don’t care?

Weird.

I found stuck downloads are due to ms servers not regulating download speed properly (download burst, some net level issue with tcp window negotiation, perhaps in CDN network).

Limiting download speed (on my end) to some value, let’s say 30 mbps, cures stuck download for me.

Your mileage will vary so need to play around with it.

Sure limiting download speed means longer download time, but better stable and consistent (you will see no file download looping).

There are programs on the net that enable you to limit download speed, even per program. Maybe try that.

Hi, my name is Alexander and this is my first post here. I need some help. I have MSFS Standard Steam and after upgrading to 1.10.8.0 and reinstalling several times, presents the following problems:

  • server (in Status nickname) does not connect. It is in continuous loop
  • only 02 aircraft
  • no downloadable content appears in content manager
  • Live Wather disable.

Help!

Does anyone have a blackscreen after launching? can hear the music but nothing happens.

I hope this is an known one:
https://flightsimulator.zendesk.com/hc/en-us/articles/360016763120-Only-2-aircraft-in-the-hangar-How-to-install-additional-content-

1 Like

Hi and thanks for taking the time, I did update the graphic drivers after the crashes started, still no luck - I basically need to stick to small airports for the moment.

All good for me now updated to 1.10.8.0, no more CTD’s. Used a different folder for the install. Have not tried to use the Saitek Throttle quadrant yet though. Still using ISLC and latest nvidia drivers.

Try this solution. I have had many troubles and now finally smile in my face :slight_smile: