Discussion: Update #5 Hotfix (1.10.8.0)

Try resizing a window like the VFR map over the cockpit then close it, that usually works

1 Like

You’re not alone in this. I have the exact same issue. I can, however, load into the missions and other bush fields challenges plus some of the not so large airports. I posted here and in other forums hoping to get some clarity. I totally against making any bios or other CPU changes. Shocks I’ve been flying with my current specs since the beginning of my Alpha testing. I also thought to uninstall and reinstall the entire sim, but I see here that it did not help you. I like you, am at a loss. I even thought that updating my GPU driver…but that made matters worst.

Now you can play with real-time protection - on.

Solution.

In windows seacrh bar type
powershell

right click on powershell and select run as administrator

Copy/paste to powershell window

Add-MpPreference -ExclusionProcess “C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.10.8.0_x64__8wekyb3d8bbwe\flightsimulator.exe”

(right click to paste into powershell window)

and press enter

Run game.

source https://forums.flightsimulator.com/t/simulator-doesnt-start-anymore-at-all/314155/247?u=tenpatrol

I was having that problem, too. I solved it by “emptying” my community folder, except for the livery I have been using, and a mod to make those labels disappear when you hover over a switch or dial.

Haven’t had a CTD since. Knock on wood.

Something in my community folder was causing it. What, I don’t know, and it’ll be a pain in the ■■■ to figure it out, considering I have ~500 mods. (But that sounds like more than it really is, the overwhelming majority is the megapack liveries from Clink.)

PS… When I say I emptied my community folder, I don’t mean I deleted anything. I just created a subdirectory called “Retired” and moved everything (except the two I mentioned) into there.

1 Like

Have you emptied your community folder?

So what? Seriously, yes it’s a bug, and yes, they’ll eventually get around to fixing it, but it doesn’t break the sim, it doesn’t affect performance, it doesn’t do ANYTHING except flash lightning and make thunder sounds in inappropriate places.

Submit a zen ticket and then enjoy flying with inappropriately placed lightning until they fix it, which they will.

Going around forums continually whining and moaning about it is fruitless. And annoying.

1 Like

Clearly you don’t know that the problem wasn’t lightening. So, make sure you educate yourself before lecturing!! Oh, and I’ll whine all I want to, then you very much.:poop:

1 Like

Thank you very much ?

2 Likes

wow, my sim freezes sometimes for 1 whole minute, then comes back. eventually total freeze but windows is still running fine.

This worked brilliantly! Thank you so much!

Have you posted a ZENDESK ticket yet? And if so, what is the status of the ticket currently. Make sure to detail everything for them and they will fix it. Much of your ZD ticket could be copied and pasted right from this post.

Mine freezes for 30 seconds to minutes at a time, then comes back. I guess they are coffee breaks?

Fly button isn’t working for me now.

Thanks @Thelonious7508. That worked. Much appreciated.

Will use it as a temp fix until either windows updates Defender or ASOBO releases another hotfix.

i’d like you to be more specific on that idea. I just noticed that some flight training and the A320 neo where not up to date. And when i check/highlight them, there is no where mentionned “download” :thinking:

It sounds like you are in the right area. Unfortunately, it also sounds like there is something wrong with your installation. An almost sure fire fix is uninstall and reinstall. You might try Zendesk to see if they have a less radical idea. If you do uninstall remove everything from your community folder first.

Can you post a screenshot of that? I just want to make sure it’s not due to the upcoming patch.

The team that develops the packages, "aircraft, scenery, challenges, etc.) will push those to the Content Manager prior to release of an upcoming core update or patch.

This happens on every update when there is an update to items in the Content Manager that would require a core update to work.

here you are


and

on this last one, you can see an update avlbl for EKCH from FlyTampa, and for that one, the option download was visible, and worked

since the correction on their last patch/update, it looks now that i have 2 versions of the game.

Thank you. Yes, so what you are seeing is related to the upcoming patch where the content is there, but the core has not been released yet… which I think is Tuesday.

This will always occur when there’s a update to both content and core. Content gets pushed first so that it’s ready when the core comes out.