DLSS option missing SU10 RTX 2080 TI

no option to use DLSS…not even there …fs version is , and nvidia drivers up to date
no idea how to fix what I was actually waiting for. !

Select it via the Anti-Aliasing setting.

apologies…typo my card is an Nvidia RTX 2080 TI

please edit your topic title too as it is still misleading.

multiple people are reporting this. check
DLSS option not showing up - Bug Reports / Install, Performance & Graphics - Microsoft Flight Simulator Forums

done…was a simple typo apologies…typing on phone

So it should be in the anti aliasing setting: TAA etc. Asobo put DLSS as an antialiasing option even though it’s not…

no worries, bud, go to antialiasing under graphics options, it must be after TAA. not sure if it is the right place to put a DLSS setting, tho.

To be clear , I was NOT in the beta… and the option is completely missing from the Anti-aliasing settings as indeed has been reported by others…it simply isn’t an option… I am on Steam for my updates
(not that it should make a difference )

1 Like

Then it’s a game issue, nothing you can do sadly, just wait for Asobo to acknowledge and fix it hopefully soon, but knowing them it will take ages

1 Like

Deep joy… Back to X Plane 12 for me then :slight_smile:

1 Like

Actually the issue was reported as early as July 8th 2022 when the beta began. So well over a month to acknowledge and attempt to reproduce considering multiple people reported it. Perhaps they just were not able to reproduce it. Reports continued to come in from beta testers. Now its live so I suppose we’ll get an accurate number of just how many people arent able to access it.

1 Like

A bunch of people were reporting this issue the very first day the first SU10 beta dropped. Seems like little to nothing was done about it unfortunately.

Not to worry. TAA + Render scaling gives about the same performance as DLSS and without the cockpit blurring and temporal artifacts. DLSS works, but no better than TAA and there’s a visual cost.

1 Like

Not to worry. TAA + Render scaling gives about the same performance as DLSS and without the cockpit blurring and temporal artifacts.

Any proof? I tried render scaling and it looks like ***. DLSS should provide substantial performance increase at no visible visual impact (but in some games there is ghosting/blur), I guess it depends on implementation. And that’s only reason I was looking forward to SU10.

Do you not need an RTX card for DLSS?

yes you do need an RTX card for DLSS

I can run on my 4K TV with TAA and render scale 65. That gives me just a hair above 2560x1440 resolution. Looks fine to me on a 55" TV 20" away from me. Everything is nice and sharp.

If I run DLSS at Quality, it renders at 2560x1440. Cockpit textures are blurry, including gauges. I don’t care much since I use my external cockpit, but it’s still there. However, flying over water, I’ll see all kinds of temporal artifacts. Same on certain landscapes.

And for both, I get about the same level of performance. Same thing I’ve been seeing the entire beta. Tried DLSS every time a new version of the beta came out. Same result every time. Looks good for the most part, but odd times you get that ghosting and artifacts.

For someone CPU limited, DLSS isn’t going to provide any more performance than TAA + scaling. Once the new nVidia driver lands and Asobo update DX12, that may change, as that should unbind CPUs. But till then, I’ll stick with scaling and TAA.

You can compare it yourself. No need to take my word for it.

1 Like

DLSS will provide some better performance than TAA - but it definately comes at a cost in quality- spesifically ghosting/smearing/blurring on instruments. Youll notice it soon enough if you spend time in the cockpit and looking at digital instruments. There is more and more examples in threads apperaing now.

one example here:

I too was hoping for a great DLSS , but was sadly disappointed.
Im sticking with TAA 70% @4k for now (which also has some ghosting, but at least not on instruments).


Moved to #self-service:install-performance-graphics

I know the “cleaned up” nVidia drivers are the thing in our community (the ones stripped off of all additional nVidia addons, containers for all nVidia/GeForce Experience services, etc etc. whatnot).
Anyone among you experiencing the said issue with non-existing DLSS use the stripped-up nVidia GeForce drivers?

Just my 2 cents, as we continue along the road of further investigation in the quest for Truth and Light… :stuck_out_tongue: :wink: