DLSS option not showing up

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

no

Brief description of the issue:

no option to change AA to DLSS, despite selecting DX12, restarting sim. I have 3080

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

PC specs and/or peripheral set up if relevant:

3080, had 9700k’s GPU enabeled in BIOS for use in Fenix

Are you using DX12?

yes

Are you using DLSS?

trying

Are you using the multi monitor feature?

no


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

2 Likes

I also get the AMD sharpener option, FWIW.

Would you mind sharing a screenshot or the list of options you get for AA? I am able to pick regardless of DX11 or DX12.

Can you confirm your build number as well in the toolbar?

You should change where it reads TAA. Default is TAA, then you change to NVIDIA DLSS.

Going out the door right now, but yeah, I was selecting the correct thing (the “ANTI-ALIASING” setting where it said TAA), downloaded the 12GB update, experienced some fun gusting, etc. I suspect the sim isn’t seeing my 3080 as an nvidia card, (maybe because it also sees my 9700k’s GPU?) for some reason and isn’t enabling the option. Can’t help more until I’m back in a couple days, sorry. But it does seem I’m not alone with this issue…

My sim has crashed every time with DLSS enabled. Something is not working right. :frowning:

i9-12900k, DDR 5 32gb RAM, 3080 Ti.

1 Like

DLSS was nice improvement for me. can run the sim in higher res than before with same fps. It only affect the gpu-load. Don’t expect to be able to turn up t-lod or other cpu heavy things.

1 Like

Same issue here with a 3090. No DLSS option under anti-aliasing. Off-FXAA-DLAA-TAA. I do see the AMD FIDELITYfX Sharpening and the new refresh rate text.

Just as a gut check - those of you not having DLSS option appear - what cards and driver versions are you using?

Are you certain you’re on the beta?

Same for me:

Clicking through the Anti-aliasing options doesn’t give the DLSS option, only the AMD Fidelity while I have a RTX3070.

RTX 3090 - Driver 516.59

Driver version 457.51. Could that be it?

2 Likes

It might be - I’m on an RTX2060 Super (12GB) and Driver 512.x myself and it shows up:

Does anyone know if AMD FidelityFX will even work w/ my Nvidia GPU? I have no idea what it is.

Layperson’s comparison, but it’s the AMD Radeon equivalent of DLSS.

Yeah, but it seems strange to get the AMD option with an Nvidia RTX3070…

Thank you – but would these two technologies compete against each other? Why would all of us have this AMD option?

Driver update fixed it!

(after clicking Vsync ON/OFF, Frame Rate Limit settings, and then Anti-aliasing it suddenly popped up)

4 Likes