Download never seems to finish - Loop

As the title says, my download never seems to finish. I’ve had it run all night yesterday and today, until now.

The problem is that the download reaches a certain point (~50%), and then it drops to 30% and start all over again. I tried first when the update was available to download, then when i saw this ‘bug’ happen, i tried to stop and restart the download a few times. After that didn’t work, i uninstalled the game and tried a clean install (steam version).

As you can see in the screenshots, the download reaches about 50% then drops to about 30%. i never had such a problem before.

I would be glad if there is some way around this.

Personal Comments:

I’ve been file-looping since SU4, and am on Steam Version. How I got WU6 to install is pausing the installer after each time I detected the file looping happening and exiting. Then I start the sim/installer again.

The third time, it detected that the simultaneous download while decompressing 2.6GB wasn’t working and reverted me back to Version 1.16.x.x. While unfortunately that jumped the update from 2.6GB to 15.6GB, I was able to finally successfully complete the update. Hope this works for you.

I had the same issue. It worked for me to delete manualy the fsbase file and all planes in the official folder.

Okey, for the past 3/4 days i’ve tried anything i could find or think of to try to get the game installed. I’ll now describe the chain of event:

1.Update comes out, i open the game through steam and start the update 6 download (that happens through the game launcher)

2.After a few hours of the download going, i come back to the PC to see that it only made it to ~30%. i decided to stay next to it, to see if there is any problems.

  1. I notice that once the download reached around 35-40%, it would drop back down to 30%. at this point i stopped the download, closed the launcher and opened it again. this time the download was a few hundred megabytes, instead of the few gigabytes. “OK, it made SOME progress” i thought so i let it ran for another hour. and what do you know, it reached a certain point, and looped back around.

4.Did the same thing. stopped the download, closed the launcher and opened it again. This time the download size returned to as if i didn’t download anything. at this point i deleted the game, downloaded it again through steam, opened the launcher, and let it download the WHOLE game over night.

5.Wake up in the morning and NOPE, still didn’t finish. asked on the forums here what to do cause to looping thing still happens (Download never seems to finish - Loop - #3 by srbtl2011), and someone suggested to close the launcher WHEN the loop happens. unfortunately that didn’t help, and i still cant finish the download.

6.The only new information i have is that the launcher downloads all files from :fs-base-0.1.165 to fs-base-0.1.200, then it loops back to 0.1.165. No matter how many times I’ve opened and closed the launcher.

I’m at my wits end about this, and its so frustrating to me. how can they screw up the INSTALLATION PROCESS?

Same problem. I logged off, updated my d/l speed with my IP to max (40mps) at extra cost! Tried again this morning and all worked perfectly.