Download of Mandatory Update Extremely Slow - 0.01 Mbits!

Please tag your post with #pc and/or #xbox. PC

Are you on Steam or Microsoft Store version? MS

Do you have any add-ons in your Community folder? If yes, please remove and retest before posting. No

Are you using Developer Mode or made changes in it? No

Brief description of the issue: After all problems getting to DWL the update, it is REALLY slow, i have a fast internet connection, worlking well

Provide Screenshot(s)/video(s) of the issue encountered:

Detail steps to reproduce the issue encountered:

PC specs for those who want to assist (if not entered in your profile)

Build Version # when you first started experiencing this issue:

Are you on the Steam or Microsoft Store version?

Did you submit this to Zendesk? If so, what is your ticket #?

I have exactly the same problem, I tried uninstalling and now the whole game install is at 0.01 Mbits.

It is infuriating but I’m glad I’m not the only one with this problem

Same issue… while updating to 1.19.8 the whole game crashed. After that, the game is completely wiped out from my hard drive! Now I am wasting my time with downloading the 123 GB game with worthless 0.01 Mbps and endless package download loops like fortnite story. I have tried everything from the zendesk to clickbait youtube vidoes that promises to fix these issues but no solution. However, sometimes they automagically starts the next package download and goes to that never ending cycle.

Make sure you have all the xbox things installed. That seems to make it work for many. There was another post about a Microsoft Security Scanner, which can find bad things your virus software misses. Find and download that, see if you have bad things on PC. I ran complet scan on C, during scan it showed 19 items it did not trust, upon completion, it said PC was fine. Nevertheless, one fellow had some bad stuff he was unawared of and after getting rid og that, was able to download sim etc. If all else fails, you can try C:\sfc_scannow at a admin command prompt, that will see if corrupted files exist. If it finds some, I would then run C:\Chkdsk_/F/R - that will repair any thing wrong with system at file level, it takes a long time depending on drive size. Out of suggestions now.

I am having the same issue right now. It’s very frustrating.

@MeridianSquid71 What do you mean “make sure you have all the xbox things installed”?

XTREMELY SLOW 0.01 Mbits!

is signature for the download ‘loop’ problem many instances and versions reported. Happening to me now, and tried another computer here, which does exactly the same, and worse, zeroing the 10th little file downloading,

this is most likely a bug in download install manager, which has an unpack CRC problem in the back traffic, and which is in the connection from the MS servers to the computers, which is an extremely extravagant bug.

Nothing to do with your PC or your router, it’s beyond horrible.

2 Likes

For slow download, looping, this topic may be of assistance:

To Note: The Xbox App is required if you own the MS Store version (although not the fix for slow downing but rather required for MSFS to update/install).

From the FAQ:
All versions - Slow download speed – Microsoft Flight Simulator Support (zendesk.com)

1 Like

In the store, MS makes you download several things related to the Xbox and Gaming stuff. They are:
X-Box Game Bar - Needed for MSFS
Gaming Services - Needed for MSFS
And I have one more which is iffy I think.
X-Box Insider Hum (legasy).

So in tieing game to xbox, pc’s need those files as well. MS Store, should just put them on system as matter of course, but you can search them out and install. The servers could also be at fault, hate this distribution method, as do many.

1 Like

#PC #MSSTORE
I just came here due to this very problem, glad its not just me but its worse for me as I had to format the drive that had MSF2020 on and now installing again only 6mb downloaded and its stuck at 0.01mb download rate that fluctuates to zero! lol… dear Buddha… geez…

So VPN is the solution for the package fail. Is there anything I can do with port forwarding to open the nat type or something? Thanks

No, that shouldn’t be required. As @Magick8440 posted above, most of this is not related to your PC or local router. What I’ve found, it’s more related to your ISP and how it’s getting that data from the MS server.

In this topic https://forums.flightsimulator.com/t/very-low-download-speeds-frequent-package-failed-messages/361490 we’ve found that if using a VPN increases your speed, then you know:

  1. It’s NOT your end (PC/Router)
  2. It’s your ISP (either throttling MS Gaming Servers or the way it handles incoming data from it)

So the first test I’d do, is try the VPN and pick a server close to you. If that does not work, expand further out from your location.

1 Like

hello ! i have a same problem for dowload at 0.01 Mbits :worried:

how does one pick a server?
thx

Thanks. I will give it a try.

This is completely ridiculous. Why should I need to use a VPN? I have absolutely no problem downloading literally anything else from anywhere at very high speed. Why doesn’t this just work? It’s unacceptable.

3 Likes

You are not the only one who is having this issue :frowning:

A VPN should have a list of servers to chose from (by Country / Region). In the topic I linked above, there are several VPN you can try. Some are free (avoid) - some have free trials.

You only need to try the VPN for downloading, not playing MSFS. Playing we’ve found seems to work OK with the incoming data.

1 Like

I just received a message from a team member, that this “may” be a more global issue. I’ll post back when I hear more about it.

If anyone uses Discord, there’s also postings about this in #community-support (on Discord).

1 Like

Good to hear. Thanks.

Suddenly, my download speed has been restored in the updater, but now it won’t move beyond this “asobo-flight-tutorials-newlanding-0.1.15.fspackage” file. It gets to exactly 53% then restarts, over and over again. Seriously, what is wrong with this download manager? Why is this difficult in the year 2021?

2 Likes