Encountered DoneIO error popup

:wave: Thank you for using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

NO

Have you disabled/removed all your mods and addons? If the issue still occurs with no mods and add-ons, please continue to report your issue. If not, please move this post to the Community Support section.

YES, most are removed

Brief description of the issue:

I received this popup after installing SU14 and running it for the first time. I’ve never seen this before and can’t even find a reference to it on these forums. The sim itself is still running. The game did NOT crash. This was a popup that occurred while starting at EDDM.

Detailed steps to reproduce the issue encountered:

I just started the game for the first time and the popup occurred.

Many issues may be due to an outdated graphics card. Please state your Graphics Card Driver Manufacturer (NVIDIA, Intel, AMD) and Version (Learn how to find your current graphics card driver version):

Display adapter - MSI RTX 2060 Super
Driver version - 31.0.15.3742 (as labeled in device manager properties)

PC specs and/or peripheral set up if relevant:

ASUS AM4 TUF Gaming X570-Plus
AMD 3600X
G.Skill memory (2*16)

Build Version # when you first started experiencing this issue:

Just after updating the sim yesterday, 12/5/2023

huh


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

This came up during the beta. You might want to at least see what was said in relation to this error.
https://forums.flightsimulator.com/t/donelo-crash/614663

Regards

2 Likes

This is correct and as intended for this specific type of crash, which is currently being investigated. If you could please follow the request on the crash message and fill in a Zendesk ticket with more information, that would be greatly appreciated!

Thanks,
The MSFS Team

6 Likes

same for me, since i updated to SU14, i have this issue, before nothing, i was not on the beta before.

2 Likes

Hi

I also encountered this issue. I was previously in SU14 beta. During beta I didn’t got this pop up DoneIO crash. However when I first launched the simulator after SU14 was released to public I got it. The pop up window was appeared in game loading page. After closing the pop up window the game could run normally. Then I closed the simulator and relaunched it there’s no DoneIO crash window.

2 Likes

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

I didnt was in Beta before ths message appears, just come up after install SU14

1 Like

First time encountering this post SU14… Didn’t effect the sim that I could notice, so I just curious as to what the implication might be for next time.

2 Likes

Same with me … :frowning:

Hi, same for me during two days after SU14 and only on the first lunch of the day, but today it seems the problem disappeared.

I only had it once, right after updating to SU14. Never came back since.

So far, that has been the case for me as well.
I haven’t seen it since first updating to SU14.

For me no more issue if I launch FSUIPC after MSFS.

I saw this on FB from another person. Is there such an error and if so what causes it?

Same problem. It has happened a couple of time since SU14
crash

Do you have the same issue if you follow the OP’s steps to reproduce it?

no

Provide extra information to complete the original description of the issue:

Seems random I have this error twice in 4 flights from different airports

If relevant, provide additional screenshots/video:

This is the 2nd time since SU14 was released I received this error. Not sure if Microsoft is working on it, or even understands what this error message is?

"---------------------------
Encounter DoneIO Crash

We are deeply sorry, you have encountered the “DoneIO crash”. We are trying to recover so you can continue enjoying the simulation.

Can you please help us fix this error by filling out the contact form “DoneIO crash” on Zendesk (https://flightsimulator.zendesk.com/hc/en-us/requests/new).

Thanks for your help

OK
---------------------------"

Weird… if it doesn’t affect the sim, why are they so bothered by it?


what nonsense this is again :smiley:

1 Like

Do you have the same issue if you follow the OP’s steps to reproduce it?

yes

Provide extra information to complete the original description of the issue:

Have had it in beginning and end of flights after SU 14 update. Firts the sim freeze a couple of times, and then the info screen with DoneIO turns up. after that i continue flying.

If relevant, provide additional screenshots/video:

:wave: Thank you for using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

No

Have you disabled/removed all your mods and addons? If the issue still occurs with no mods and add-ons, please continue to report your issue. If not, please move this post to the Community Support section.

Yes

Brief description of the issue:

New CTD type. I have never seen it before. However I have seen in the forum that it was already reported during SU14 beta.

Provide Screenshot(s)/video(s) of the issue encountered:

image

Detailed steps to reproduce the issue encountered:

Run the sim. It can happen anytime.

Many issues may be due to an outdated graphics card. Please state your Graphics Card Driver Manufacturer (NVIDIA, Intel, AMD) and Version (Learn how to find your current graphics card driver version):

Nvidia 546.33

PC specs and peripheral set up:

i9-12900ks + 4090. Windows 11 23H2

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

Build Version # when you first started experiencing this issue:

1.35.21.0 with DX12


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons: