Estimated flight time not visible anymore when planning a flight

Do you have any add-ons in your Community folder? If yes, please remove and retest before posting.
Yes, and tested with an empty Community folder.

Are you using Developer Mode or made changes in it?

Brief description of the issue:
Previously, when planning a flight, the estmated flight time was displayed on the route. Now, since SU5 hf2 this is not the case anymore. So you do not have an idea how long the flight is going to take.

Provide Screenshot(s)/video(s) of the issue encountered:

Detail steps to reproduce the issue encountered:

  1. Go to the flight planner
  2. Select a start and destination
  3. Select IFR
  4. Watch the route and observe the missing flight time indication.

PC specs for those who want to assist (if not entered in your profile)
i7-4790k 16 GB RAM Geforce 1080ti 11GB, Windows 10 21H1 x64

Build Version # when you first started experiencing this issue:

Are you on the Steam or Microsoft Store version?
Microsoft Store.

Did you submit this to Zendesk? If so, what is your ticket #?
Yes, see #117797

I’m consistently getting flight time showing when I use the 930 and all the GA aircraft I’ve been using. I’ll have a look at some things when I’m in the sim next and see if I can duplicate. I’m not sure what that highlighted segment of your plan is indicating, so I’ll look at that, too.

Thanks for the reply. The highlighted segment was selected manually, not always there… However I noticed that after adding a departure the flight time became visible… Will do some addtional tests.

Here is an example of a second flight, from EGKK to EIDW. IFR, selected both departure and arrival and still no flight time. Even exiting and entering the screen does not help :frowning:

Apparently that particular bug hasn’t made its way to me…yet! I’ve tried numerous setups and can’t get it to replicate. I’ll keep an eye on things and see if it shows up. Obviously there’s a bug in there somewhere. Glad to see you submitted a zendesk report. We’ll let them figure it out!

Since su5 I very rarely get the flight distance and flight time information on screen. As you can imagine things are frustrating trying to plan any flight longer than a short hop.

Has anybody else encountered this problem and if so, have you managed to find a solution to the problem.

Thanks for any help or advice.

Very stange as its working fine for me

Issue is hard to reproduce for me… Last flight flight time was there, but one of my previous flights it was completely missing. Have not found a workaround yet.

Having same problem here

Still have this problem on the Xbox. Is there a solition?

Same here on xbox

Still noticing it on PC as well…

This just started for me after SU9 I think. On PC Steam version.

Just started for me too

Please vote as well to bring the issue under the attention of the devs :wink:

I don’t think I’ve ever seen a flight time marker on my routes (PC version). Now I’m depressed.

I’m on Xbox I seemed to have fixed it by setting my arrival then my departure

1 Like

It’s the other way around but it is indeed working on PC as well. Thanks for sharing!

Having the same issue here on a new laptop and fresh install of Flight Sim.

Our test team isn’t able to reproduce this one yet - they have tried setting multiple types of flight plans in different areas.

If anyone is having this issue and would like to help, please provide your repro steps, and include any other details that could be relevant like plane, location, etc.