EXTREMELY slow download speeds in content manager

while writing this i´am racing at 10 Mbits/s!!! Stop talking about and jixing it for me!

1 Like

Just in case you didn’t know the Zendesk lingo:

Can you explain the Bug Reports (Ticket) statuses to me?

Below you will find a short description of each status.

  • New: The bug report is in the queue and hasn’t been handled yet.
  • Open: You updated the bug report.
  • Awaiting your reply: Our team contacted you to request more information and is waiting for your reply.
  • Solved/Closed: The bug report has been handled and escalated to our internal bug tracker—Our QA team will then review the information and try to reproduce the issue thanks to the information you provided.
1 Like

Hi,

“This post was flagged by the community and is temporarily hidden.”

Since this post " is temporarily hidden ", when will it be unhidden?
I am interested to see what this poster had to.say, even if “the community” or whoever that may be, seems to be offended.
Thanks!

1 Like

can happen pretty quickly these days. Wait and watch as THIS VERY post will get flagged in an instant

Yeah, what annoys me more than anything, is the way Asobo constantly try to make out that it’s OUR fault (not just with this issue either, it’s the same with the “loss of connection” message that was appearing all the time while flying). The fact that they won’t even own up to being the ones at fault says it all really.

4 Likes

Thank you,

I am well aware of the lingo, as much as I am aware that all the answers I got danced around the issue.

Now I’m waiting patiently for a fix, and hope that I will not have to do a reinstall anytime soon.

3 Likes

Even if you did it wouldn’t change anything. Save yourself the bother of doing that.

1 Like

Absolutely

For the love of God Asobo or MS, try to get your servers in order… This issue has been now for weeks…

2 Likes

6 months more like

6 Likes

I totally agree, this is an unacceptable response in my opinion. It never used to be like this but now for the last 6 months it is consistantly slow… and still no word from microsoft even though its flagged as bug logged.

3 Likes

image

Hybrid Connection (5G and DSL) normally down/up 340Mb/s/70Mb/s
Location Germany no VPN

3 Likes

This has to be the worst download speed that I have ever seen since getting broadband internet. Shambolic that mighty Microsoft do better. If I could I would get a refund on steam for it.

Tried paying 10 euros for a VPN to move to the states, no luck, got the same mediocre 25-35 Mbps. 1/10th of the steam download rates I get.

2 Likes

This issue has been bugging us for months. How can we get more leverage for fixing it? Just 189 votes is hardly enough to get our voices heard. The bug-logged tag has been above this topic for months as well…
I haven’t got a clue weather this is MS’s responsibility, or our providers’, or some switch, whatever, in the middle…

4 Likes

Exactly the same issue for me. starts at 1.5-2Mbit, then at some point goes up to 100-120Mbit for a few mins then declines to 2Mbit which is what i am watching now… this is whilst trying to download LVFR A30CEO. Did it all day yesterday with the updates too. I have 1gb connection, nothing else is running slow just the content manager.

1 Like

Same for me here with a 1 GBit connection. Tried everything but nothing works. Took me 1:30hrs for the new World Update

4 Likes

I have honestly never experienced such a bad download performance for any paid online service ever.

5 Likes

It wouldn’t be hugely laborious, but I have been meaning to install another copy of MSFS at work.

The only reason I would do this is we have a 20Gbit JANET connection, and if you pick the right time of day you can get some insanely fast download speeds from certain sources. It’s used by several hundred people during the day, doing different things, so I would simply kick off downloads at the end of the day as everyone goes home.

I’m really curious what I’ll find, but I’m guessing that same 2MBps most of the time.

1 Like

Still nothing back from Asobo on this. Honestly, I dread seeing an update in the content manager for any addons, because I know that updating it is going to be nothing but an absolute chore. I also wanted to do a reinstall of the sim to keep things fresh. I certainly won’t be doing that anytime soon.

Also, I noticed when I started typing this reply, a message popped up saying “This topic has been solved”. What the…? Have they actually marked this issue as “solved”?

4 Likes

Topics marked as solved are done by OP of the topic. However, moderators can as well. Solved doesn’t mean fix but rather helped the OP.

When bugs are fixed, they are tagged with fixed-on-live and moved into Resolved

1 Like