FBW A320 can't change heading mode to managed

Always shows a dashed line on the PFD it should be solid. Chkd flightplan no discos. When I push the HDG button nothing happens. Of course if I take off that way there is no lateral guidance.

Moved to #third-party-addon-discussion:aircraft which is more appropriate :+1:

my post should read “dashed line on the ND” sorry

I fly the FBW A32NX Dev version daily and do not have this problem. You pull the knob for heading control, not push (click on bottom of knob).

I was hoping it would be something simple. THX for the tip. Never had to do that before. The A/C would default to managed mode and I never had to mess with it. THX again.

At some point you’ll have to when getting vectors, speed restrictions etc.
The principle is easy, you push the knob to give control (managed) and you pull the knob to take control.
Same applies to vertical speed, speed etc.

Exactly how do you accomplish this? I mean is it right click once or left click once or both buttons at once and where exactly do you click? top bottom left right I’ve tried everything and no love. I even deleted the A/C in the community folder then reinstalled. Same thing.

Left click = push
Right click = pull
Both on the center of the knob.

If right click doesn’t work for you, try switching to the default keyboard mapping, maybe there’s a missing binding.

It’s more complicated than that. And depends on whether the OP is using Legacy or Lock mode.

OP? What is that?

Original Poster. i.e. you

You’re right, didn’t think anyone is using the Locked mode on PC…
My explanation was regarding Legacy. Locked mode theoretically should show you what to do since it’s much more explanatory.

And where would I find the option to turn on off legacy. I’m guessing I want Locked. I’ve looked BTW just can’t find it.

You click the top of the knob to push, and the bottom of the knob to pull.

THX everyone for the help. I found two option in general one is modern the other legacy. It was set to modern.

Excuse me. I and many others use Lock mode on PC. It’s far superior once you get the hang of it.

That was a mistake. You changed the flight model. And you definitely want it in Modern. The interaction mode is a different setting.

where would I find the interaction mode?

It’s another setting. I’m not sure where exactly

ok. well anyway I’ve switched back to modern so at least that’s right