"Feather Switch" Dont work! No Solution to completely feather the props with hardware controllers

Feathering works in the PA44, albeit that this aircraft is a 3rd party add on. Not perfectly with the bravo though. You need to use the mouse to pull the pitch/rpm lever back into the “feather” detent.

1 Like

Is there any new information on this? I notice the same thing in the Seneca.

Do you have any add-ons in your Community folder? If yes, please remove and retest before posting.
Same issue regardless of mods installed.
Are you using Developer Mode or made changes in it?
Brief description of the issue:
No way to bind, or properly command and propeller to feather.
Provide Screenshot(s)/video(s) of the issue encountered:

Detail steps to reproduce the issue encountered:
Using any kind of peripheral, moving the prop levers with an axis bind only moves between HIGH or LOW RPMs. There is no key command or assignment to move propellers into feather range.
PC specs for those who want to assist (if not entered in your profile) Using Honeycomb Alpha/Bravo

Build Version # when you first started experiencing this issue: Ever since first release

Are you on the Steam or Microsoft Store version? MS

Did you submit this to Zendesk? If so, what is your ticket #? 116625

I didn’t see a post specifically mentioning the lack of any key command or binding available. (And no, the ‘decrease RPM’ did not work) Currenly, the only way is by using a mouse to manipulate the lever into feather position or range.

A report to zendesk will follow shortly.

1 Like

This issue persists. The feathering commands are present in the control configurer, but none of them work when assigned to a button or detent. I hope Asobo gets around to fixing this soon.

1 Like

This is not yet supported in the sim. It maybe will come in simupdate 6 or 7.

Nice. I have tried to solve this problem two days, until I understood to check this forum. Well, have to wait update 6 or 7. In my mind, this is quite a big issue when using different accessories…

I made this work in SPAD.neXt by repeat sending the PROP DECREASE events which would then move it back into the Feathered position…

Not sure if normal sim bindings have that command but I would assume since keyboard bindings would have used this in the past…

Mapping for feathering propellers does not function for individual engines. There are ‘Toggle Feather’ binds for individual engines however these do not function. Instead to feather the props, the key binding is under ‘Reverse Props’. However this feathers all props at once, and it is not possible to feather an individual engine.

With the introduction of feathering in the sim, it would allow the use of peripherals to feather individual engines, which is not currently possible.

Microsoft Store version.

Dev mode off.

Sim Update 7 has come and gone! Still no prop feather is possible with the bravo and prop lever when you go into the detent.


The default profile for Honeycomb Throttle Quadrant includes a mapping for ‘Toggle Feather Switch’ when bringing Prop Levers back to their minimum detent.

However this does absolutely nothing in the sim.

The key binding for ‘Toggle Feather Swithces’ does not do anything in game.
I believe this is meant to bring prop levers to full feather as some controllers have this mapped by default, but still don’t function.

I would like to see Microsoft finally fix the Prop Feather problem in the sim. Some of the stock airplanes allow for prop feathering but MSFS is not simulating this correctly or realistically at all. Its been a wish of mine that its finally implemented and correctly simulated. As it stands now there is no command that feathers the props correctly and you have to manually feather the props by pulling the levers in the sim with the mouse on PC. And on some of the stock planes the propeller then is not responding accurately

Sad this is still not in the sim. The stock Baron allows for prop feathering but you can not do it via a command on your joystick setup. You have to manually use your mouse to pull that engine into feather. Its very poorly simulated still!

Is there a wishlist for this issue?

No Asobo don’t care! Ive opened numerous tickets that gone ignored!

The other thread (Twin Engine Props will not feather on the Bravo quadrant) was closed.
How can we vote on this subject? Maybe an admin can help out? Thanks!

Does anybody know, when we finally get the ability to feather props via hardware, eg, with Bravo Throttle?

I don’t understand why Asobo didn’t implement such an important function, and technically, It can’t be as difficult, can it?!

Isn’t there a “toggle propeller reverse thrust” command in the keybinds? (It’s 05:00 and I’m not able to check in the sim right now). Of course, it’s mislabeled — we aren’t reverse thrusting and this keybind doesn’t work with the DC-6 where we actually are reverse thrusting — but anyhow I’m sure I’ve used that to feather propellers without a mouse. It’s got some odd behavior, however.

• Reduce propeller RPM to the minimum setting using axis keybind
• Press the “toggle propeller reverse thrust” keybind
• Move propeller RPM axis towards maximum setting and observe the lever in-game moving in the feather direction
This is when it gets weird — if you press the “toggle propeller reverse thrust” keybind when the propeller lever is in the feather range, it will jump to maximum RPM. To smoothly unfeather, you need to move your axis keybind to minimum RPM, press the toggle and then move the axis keybind toward MAX RPM.

Hi @rnsTitanic , do you know if a Zendesk ticket was opened for that issue? I just saw the same behavior testing SU8 beta and I was wondering…