Fenix A320 EFB route world map view

Hi there!

I have a problem with the route world map view on the
EFB. The map shows my flightplan, but everything is
black. No map at all. With high ifr, low ifr and vfr mode
all works well.
I deleted and reinstalled the Fenix and Navigraph as
Well, but the problem is still the same.
Any suggestions?

Thank you in Advance,
Tris

1 Like

There is an existing thread on the black Fenix EFB here:
It may be the same as your issue.

Hi,
No, the topic refers to a different problem.
My Efb is working fine as it should, Only the world map view in the route page is black. Even the other views as high/low ifr and vfr view work well.

Tris

1 Like

If it is just the map view, there really doesn’t seem to be any other posts for this issue.
If you haven’t already, trying the aircraft with all other addons disabled is always the
first place to start.
In this case, it easily could be a mod conflict.

for me most of the time the world map in the EFB takes some time to load. And sometimes indeed it just won’t work… Cannot help you with the why it does what it does, but high ifr for me is also good enough to pick out the bigger places. Or i take a quick glance at my navigtaph charts

1 Like

This is a known issue (By Fenix).

There’s a few things to try, if you’re on DLSS, switch to TAA and see if it comes back. others reported by toggling through the different settings a number of times it comes back.

Meaning, switch from World Map, Hi / Lo, VFR etc…

Fenix hasn’t actually acknowledged it publicly but it’s been a known bug for quite sometime (in original and Block 1).

This is not a mod conflict, it’s a Fenix bug.

4 Likes

Would be nice if Fenix could acknowledge this and actively troubleshoot it. This is clearly an issue,


not a P1 but it’s been going on for a while now and I would like to think it might at least be in a sprint to investigate somewhere?

Thanks

They are well aware of the issue, Fenix has long taken the stance that they will not release small updates / fixes.

Their updates will come in blocks with a laundry list of items, hopefully the EFB gets some love in Block 2.

If you read further up I have explained how to get the map to show.

Hi,

my solution:
In google chrome you must switch on “Third-party cookies allowed” for http_//xxx.xxx.xxx.xxx:8083/#/navigraph

Hope someone will find it usefull.

Yes, that is part of the overall fix that came with B2.

“Hello,
I am encountering this issue on my iPad as well. When I go to the map tab of the EFB on my 8th generation iPad that I use as an external device, the world map in the background does not appear… I’ve tried disabling and enabling cookies but it doesn’t work whether on Safari or Chrome. However, when I try from my phone, it works… Does anyone have a solution to offer?”