Flickering Landing Lights

Hello All

With the latest update I have now some flickering going on when looking at the light cone of the landing lights at night.
Depending on the angle I look at it is more or less bad.
It is happening with different aircrafts - hence not aircraft depending.

Can you confirm that? Or is that me?


Do they look pixelated ?
Are you using latest Nvidia driver

Usually just by exiting the sim and start the sim again would solve the issue.

I’ve seen this as well. Landed in bad weather last night, and it was a horrible experience because of that flickering light.

Same for me. The flickering look like big square pixels when landing light up the ground. I have this phenomenon on the top of screen too.

1 Like

I think i could fix this by manually editing the UserCfg.opt file, which can be found under


in my case (ms store version, NOT steam)

within this file, there is a VolumetricLights block. It should be enabled (value 1) and Quality needs to be 3:

Enabled 1
Quality 3

Hope this helps


yes - there is some kind of artifacting. I updated my drivers recently - maybe 2 weeks ago?

this is exactly what I experience. I was a bit worried if my GPU would act up - but I see that’s more an issue of the game then.

1 Like

thx - gonna give it a try!

I noticed it was happening on my, I managed to stop it by turning off HAGS and Game mode. Not sure why it worked stab in the dark.

I’ve seen the squares at the top of the screen in videos, but I’ve not seen them first hand.

I confirm this is also happening with me also.
I am not sure on this but, The volumetric lighting was missing until hotfix#2 I am wondering if it is still not fully fixed/implemented?

Intel Core i9-9900X 10 Core HT @ 3.5GHz, and @ 4.40GHz Turbo.
MSI X299 Raider Ultimate Force Motherboard
64GB Ram DDR4 @ 3600 Quad Channel
2 x MSI GeForce RTX 2080Ti (sli)
M2SSD 1TB 3400Mb/s
Hyper Liquid II medium kit (Rigid)
Corsair AX 1200i 1200W 80+ Power unit

Big thanks @rixtrick5893 !

The problem is solved for me. I updated also the nvidia driver.

Could these reports be the product of users that write protect that file, causing changes between updates to fail to apply correctly?

If so this should be another one of the things to do prior to updating.

This is the thread about it, apparently setting render scaling to 100% solves it for now:

Not just you, the search function confirms:

That explains why I haven’t seen it as I’ve never used anything other than 100%.

1 Like

For me the issue was the Nvidia drivers, rolling back to 466.77 fixed the lights.

My render scaling is at 100 and I’m getting it.

Then contribute in the according thread…

Download Nvidia drivers v466.77

Uninstall Nvidia drivers and restart PC.
Install 466.77 drivers and restart PC.

1 Like