Flight decks are way too dark especially at night and with overcast

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?


Have you disabled/removed all your mods and addons?

No, tried it with both default & addon, same result.

Brief description of the issue:

The flight decks are too dark in daytime but is very dark with overcast clouds and at night.

Provide Screenshot(s)/video(s) of the issue encountered:

Overcast clouds, SU10.

Daytime, clear skies, SU10.

Detailed steps to reproduce the issue encountered:

Base sim, when loaded in the cockpit paneling is dark and the instruments are very dim, can be difficult to read.

PC specs and/or peripheral set up if relevant:

N/A, monitor is not HDR capable.

Build Version # when you first started experiencing this issue:

:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Nothing changes it, no graphics settings helps the cockpit get brighter to what it was before.

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

It seems you are using the Fenix A320. Please contact Fenix directly with your issue.

I have tried to reproduce in the default Asobo A320neo and it looks fine.

I thought it was that too, so I tried it with the default A320 NEO and got the same result.

Are the Panel lights on?

Yes, DOME lights set to BRT.

1 Like

In the screenshots you provided your floodlights weren’t on, as wasn’t on the panel’s backlighting. You mean the cockpit’s colors seem dark or the lights are too dark for you? Because with floodlights and panel backlighting set to half, it’s all very clear (at least to me).

I have noticed this issue too. It seems to be worst at overcast weather. Until now I never had to use floodlights and backlighting at noon…

Something seems to be off with the auto exposure function (for non-HDR displays)

To reduce the problem, I had to turn my monitor brighter and change to a lower gamma mode.

Please to not create duplicate topics. Use your existing topic here: