Flight path not showing up in Bush Trip

I’m about halfway through the Bordeaux to Mont Blanc Bush Trip, and suddenly (after the latest Flight Simulator update) the “Flight Path” does not show up on the VFR map, so I can’t see the path to follow to the next leg of the journey (LFNQ to LFMK). I’ve tried killing and restarting the VFR map, the bush trip, and the whole program - to no avail.

Any suggestions? (I’ve finished five Bush Trips and haven’t seen this before, so I’m assuming it has something to do with the major update that I just downloaded last week)

I’m having this issue too.

Bush trips in general seem to have a bunch of issues now, from the reset of past completed trips, completed legs not showing completed (but continue from seems to update to correct leg), crashing and restarting a leg puts you in compromised position where you crashed (can’t restart the leg!) on the ground no less!
I’m currently on the second last Mt Blanc leg and I spawn on a hill in a bunch of trees and immediately crash again on loop :expressionless:

Also the anti-aliasing issue in VR for the menus makes it all a bit of a mess sadly. Can’t read the Navlog!

2 Likes

Thanks @AudioChron - in general, the new updates are great. It’s such a complex program, however, so I’m not surprised that there are all these ‘corner cases’ that break along the way. It’s just frustrating that I finally get some time to try the next leg of my journey, and find that I don’t know where I’m going!

I did finish the last leg somewhat off the runway - and it had shown the leg as ‘complete’. But now, with the update, it’s starting me back where I landed and I had to taxi onto the runway to complete the leg a second time!

I landed that hectic sloped landing strip after about 15 attempts, continued on to the next leg, crashed, and it restarted me in the air trying to land the previous leg again! That time I landed it, went to main menu and back in and thankfully it started the next leg.

I also have an issue where the images of the arrival airport in Navlog aren’t showing up - are they showing for you?

Yeah, that sloped strip was nearly impossible! Luckily it didn’t make me do it again :slight_smile:

I have seen it where the image of the arrival airport doesn’t show, but usually exiting the bush trip and re-starting it solves the problem. With this current issue of the flight path not showing up, that doesn’t seem to help.

Hi
I am having the same problems as yourselves including that landing strip. I also don’t see any images of the arrival field, most infuriating.

Looks like this is not just on PC. Flew 1 leg and landed and the leg was saved. Next day I started up, and no line in the Cessna to kinda guide me. Also, the POI list at least on xBox X is not collapsing like it does on PC. If I close it fro the main menu it’s just a black box.
I basically programmed to g1000 to take me direct to the next airport and when landing is saved successfully, but when I continued, still no help from the gps. This is all on the Denmark trip.

The Balkan trip lost all POI after about the 7th leg so I’m still just stuck at an airfield there with no indication of where to go next, that’s on the PC. I can figure out my way to the next airport, but that is not the point of having POI.

My flight hours do not seem to be accumulating or calculating as well.
Happy Flying!

I want to keep this post alive … August 29 and I’m still having the same erratic problems : flight path not shown after first leg, VFR map not covering the VFR windows (after resizing the windows, POI disappeared but not the route, restarting to the previous completed leg, unable to completely restart a leg, etc … Bustrips are really very buggy. Solving such problems is probably not a priority because bushtrip usage must be low, but bushtrip usage is certainly low because it’s simply not working and people got tired.

I reported that to zendesk, please do it to

P.S. Closing MSFS then opening it again solve restarting at the previous leg but I could not find any way to avoid loosing the route and POI.

1 Like

Thanks @PlumChannel6815 - I hadn’t mentioned the POI’s disappearing when re-sizing the map, but I have that same problem as well. I’ve done four of the Bush Trips - really love them - and haven’t had many problems until this trip from Bordeaux to Mont Blanc. Maybe I’ll just need to put this aside and try one of the new ones.

I am also having this issue. Bush Trips are my favorite an the main reason I play the game. One possibility. The MSFS Fandom Wiki has external links for the bush trips routes on Google Earth. So I use that when my map isn’t showing the flight path.

So… Is anyone paying attention to these bugs?

Well - I’m not sure if the bugs have been fixed. Here’s my story …
I tried to launch the program last week, and it said there was a mandatory update that needed to be done from the Microsoft Store. The Microsoft Store said that the program was installed and there were no updates. After jumping through all sorts of hoops to try and fix this (it seems to be an inherent problem), the only solution was to uninstall and re-install the entire 120GB download.

After that … the program runs … but I’VE LOST ALL MY BUSH TRIPS!!! They all say 0% completed. All my other achievements are there, landing challenges, etc.

But I was half way through the Bordeaux to Mont Blanc - which had two of the TOUGHEST LANDINGS that took so many tries to get through, I’m not sure I want to start it over again (and then find that the bugs still exist!)

The bug still exists, I have contacted the developers about this numerous times but still no joy. I have lost my progress loads of times and about 25% of the time it logs progress in pilot log. The rest of the time even though the flight acnowledges I have completed the leg successfully the pilot log shows taking off and landing at the same airport with zero flying time.

1 Like

I have the exact same issue… I guess I can create my own trips and forget the ones pre-made. Frustrating because I have this on Xbox X now and I like to go between both the Xbox X and PC.
Everything seems to be syncing as far as flight times, but the whole bush trip section does not register any POI to follow on PC, and only shows up on the GPS if I’m in a camera view outside the aircraft on the Xbox X. I just tried the German lakes one on PC and no GPS to follow…I can navigate to the final waypoint, but it registers just as you mentioned. No time and landing at the same airport. lol
I’ll get creative and make up my own and see what happens.

1 Like

I completed the Patagonia and Nevada trips without the flight path.

You just need to zoom the VFR map/GPS screen to be able to see the airstrips, locate the next airstrip and plan your route. You can then either try to fly through the POIs by landmark/dead reckoning or just take the fastest or safest route to the next airstrip.

The scenery is still great no matter what you choose (aside from some terrain spikes, levitating Half Dome, and Yosemite Falls, MS paint edition).

Keep in mind private/local airstrips require closer zoom than regional airports. I also tried to use sky vector, but a lot of the bush trip airstrips don’t exist.

Yep, same here. Halfway through the Norwegian trip and the track is gone. Also on the Austrian flight. Doesn’t anyone test this program? I have sent two tickets to the Zendesk…good luck getting a fix.

1 Like

I have the same issue
Besides, when i zoom the cabin camera or he external camera the VFR, which is is another window gets zoomed too, So it is not possible to try to lool at it

1 Like

For me the Bush Flights are missing the way finding map and Nav list, have tried one of the work arounds, but is not a 100% fix. So I guess I am going to wait a bit for it to be fixed, it sux’s to fly it many times without getting a completed Check Mark.

Hi LadenKitty,
That is not the point, I can fly around anywhere without any problem, what I object to is that the content providers put this stuff out as fast as possible and then leave us to find the errors in their code. The object of the Bush Trips is to follow a path and check out different POI and airports. so far I have encountered disappearing tracks in most of the trips. I have also found that after a couple of trip legs the auto pilot will not set above 1900 feet which is useless if flying in Austria or Norway. Of course I can fly by hand and but then the question remains . What is the purpose of these Bush trips?

Same problem here in Norway and unalaska. (haven’t flown any others) I also found that after landing at Zell am see in Austria, the Auto pilot dos not work above 1900 feet which is useless in the alps. I wrote to the “Zendesk” (nothing Zen about them) and below is the answer I got (after ■■■■■■■■ about their AI responses)

"Thanks again for bringing this matter to our attention. We just want to confirm that this issue has been tracked in our internal bug tracker thanks to the information you provided.

Bugs and issues that have been successfully reproduced will be categorized and prioritized—game-breaking bugs will receive the highest priority, while middle-of-the-road and cosmetic bugs are prioritized based on reproduction and the number of times reported. Unfortunately, we cannot provide an ETA as to when an issue will be fixed.

We’ll come back to you if we need more information or if we have troubleshooting steps to recommend. In the meantime, we are going to close this report.

Kind regards,
Microsoft Flight Simulator Support Team