Flight simulator is stuck on the start screen

My flight simulator is stuck on the start screen. The blue bar is at the end but it doesn’t go any further! My community folder is completely empty. I have now reinstalled the game several times. It just doesn’t help. I have worked through all the aids available on the Internet. HELP!!!

My system:

  • Ryzen 7 2700x
  • 16 GB Vengeance 3200
  • GTX 1660 6GB Gaming OC
  • AsRock Steel Legend B450
  • M.2 SSD Crucial P1

Hi @CrossBandit,
I’ve moved your topic over a few sub-categories that is for installation issues: #bugs-and-issues:performance
Thanks!

Is there no solution here? No help from the manufacturer?!? Pity!

That costs 90 € and doesn’t work! What’s going on there?

this is because the community is not the manufactor and reading all posts in our personal free time is not allways possible… beside of these for 0€ :wink:

have you already checked you windows virtual memory ( pagefile ) ?

See in FAQ
https://flightsimulator.zendesk.com/hc/en-us/articles/360015893879-Crashing-CTDs-issues

or better in

Thus: please check your pagefile setting and set at least a max value of 20GIG, better 30GIG and ensure enough free space on disc.

In case these will not help, please check your Anti-Virus-Tool and add the game into the Exclusion List.

@MichaMMA

Thanks for your answer! :slight_smile:

This may be a forum for the community, but the site is from the manufacturer! So I assume that he has moderators to take care of it! :wink:

As I wrote above, I have already tried all of the CTD problems. Unfortunately without success!

I even set up Windows from scratch, completely omitted virus software and only installed the hardware drivers. Then the flight simulator loaded again and all without success.

Well, I’ll just wait until the next update.

not necessarly :)… the more official side is ZenDesk…

if it currently will not start, an update may possible no change that. We must find the reason :slight_smile:

  • MS-Store or Steam ?
  • you have successfully installed the game ? The whole 150 GIG ?
    – to be sure: EN Lang Pack ( United States ) is installed ?
  • the game does not crash ? it “freeze” or “stop” at 99% of blue-bar ? How long you waiting ?
  • in case there is a crash, can you check the windows event log viewer for an error entry and show it ?
  • have you connected your “joysticks” while you try it ? can you test without ?
  • sometime the login cause issues, or the login windows is in background ( seen for ms-store users )… checked the xbox accounting/connection ? ( I know, normaly this ends-up in a black screen )

There was a lot going on yesterday.

He installed everything and then I clicked on next.

I use the MS-Store version.

EN USA is installed.

XBox is registered both in the Stor and in the XBox App.

I’ve already signed up every now and then. As before, I also set up Windows 10 Pro again!

Apparently I’m the only one with this problem! : /

have you can find in meanwhile an entry within the windows event logger ?

( and not forget increase the pagefile in case you reinstalled windows again from scratch )

What I also noticed is that the first two thirds of the blue bar load quickly and then it really takes a long time until it arrives at the end.

I’ve also let it run for 3 hours. no change!

No entry just the usual messages! My page file is 30 gigabytes!

1 Like

hmmm… so, it is not a crash, it realy stop at 99% ?..

Only idea I have is then Anti-Vir or Firewall, but you mentioned you disabled all ( also the Win Defender ? ) :thinking:

this sounds also interessting…

but not sure… I understood you done a clean install and xbox app shows a connection…

1 Like

yes i reinstalled everything because i had installed new hardware and after updating fs2020 no start was possible. as I said, drivers are all up to date. before the update, fs2020 went really well. also with the new hardware. I had read that with steam but did not help me, especially since I do not have this xbl in my windows.

had also surprised me a bit :slight_smile:

What else can happen… a former setting can cause problems… then a try to remove UserCfg… but,… if you former uninstalled it correctly, hmmm… Also the RollingCache file should not be an issue for you, its a new install.

or… to be sure… your windows account name, it doesnt contain special chars like a space, or none-english characters ? ( I assume you choose same as it worked before, only collect ideas :slight_smile: ).

no my name is the same as always

one thing about the credentials make me a bit… I thought also ms-store users have at least on of the Xbl credentials entry. You have realy no one in credential manager ?

no, there is no xbl file for me

I wonder me about the Login window… do you seen that one time ?.. there was a issue reported, that this lie within the background and users not see it… this may be explain why no entry… ( as always: a litt guess :slight_smile: )

I have never had to register that is actually possible via the store or the xbox app

hmmm… otherwise I have only in mind what I mentioned, an issue with the userdata… we had cases, e.g. for Steam . For MS-Store, not sure… here a user tried it manualy.