FLYBYWIRE - No nose steering

Updated the FBW A320 and lost my nose steering. I deleted FBW out of the community folder & re-installed - no change. Deleted again, along with the FBW cache files in roaming (as per install manual) - no change. Tried to find the “new” way to configure the steering and I have no “REALISM” tab where this is suppose to be. Tried both the stable version along with the Dev version. How do I get nose wheel steering back?

Works fine in the rest of my aircraft - I think they are trying to get too fancy?

In the flyPad, what do you have the tiller setting configured for? If you were used to steering with “rudder” then you need to make sure you have tiller tied to rudder and not separate.

There is no tiller settings. No realism tab at all; or settings in other tabs in flypad or sim options or fly tab tabs.

This is a you problem - contact the devs.

I am using latest dev version. under realism …

hope this helps

1 Like

Follow this document Nose Wheel and Tiller Operation - FlyByWire Simulations Documentation

1 Like

I followed the instructions to do a clean install, manually deleting FBW cache as detailed with no success. Then I tried their batch file that was supposed to do the same thing and that worked doing a clean install. Not impressed with the half a*sed process, but that is typical for Asobo and MSFS, so I shouldn’t blame FBW I suppose. 3 hours wasted on this, which is why most of my flying is with X-Plane.

You don’t happen to have the marketplace version of the A32NX still installed, do you? If so, you need to uninstall it from the content manager. Deleting the file won’t help.

Additionally, you never mentioned about your efforts in following the document I posted above, the one where you need to assign the MIXTURE 4 AXIS to your control.

If you’re still not seeing the realism tab as per screenshot above, chances are you’re not using the same FBW version as the rest of us. It could be an outdated installer.

We’re all trying to help, but it is difficult to see the entire story about what exactly did you do and which files you have installed, etc.

1 Like

Hey there,
last year i’ve got the same problem, and i think the problem is not the rudder… Are you request the pushback by the fly pad? If so make sure to relise the tug before taxiing to the runway. Sometime the tug will not spawn and many pepole think is alredy gone, but is still connect do the plane. Just try to relise the tug, if you do that, it should turn.

Video in my topic here:

If you still having the problem, contact the FBW dev.



As I stated above, the manual clean install process that was documented didn’t work, but the batch file cleanup that is in the FBW install instructions did. So obviously the installer does not clean up after itself very well or the cache files got corrupted as I’ve kept it up to date pretty well. Always used the dev version - never had the marketplace version. Thanks for all the help.

Do you see a line in the text on the flight display panel, NWS Disconnect. The tug driver needs to put the nose wheel steering pin back in.