Forever loading issue after Sim Update 6

narrowed down now as its s definitely sim issue

Running in safe mode as this disables community folders so there are no conflits

Asobo PLZ FIX THIS ASAP


No activity in task manager

1 Like

I had this in LEMD, I believe the issue is related to addons not being yet updated. I could fly TO LEMD though, but some parts of the terrain were weird around the airport.
I removed LVFR’s LEMD airport from the time being and am using Asobo’s instead.

I dont have any addons still its happens!!

2 Likes

Then it has to be an issue not yet identified as you said, this will need to get patched.
The difficult part is it is not always reproducible, sometimes the airport loads just fine and other times you get stuck.

1 Like

yep, the same thing right here …

Excatly some airports load some don’t even some discovery flights are not loading for example paris new york

Just testedd them in safe mode same issue!!

1 Like

Just when you think nothing could be worse than CTD, Asobo introduces a new feature called “Stuck in the loading screen” that is far worse than CTD …Isn’t it beautiful?

7 Likes

Has happened a few times with me, thought it was maybe a server issue.
Waited 10 mins to spawn into Heathrow… Got fed up waiting, so Ctrl/Alt/Del - end task. Rebooted PC, tried the same thing again, and got into Heathrow in a min or so.

1 Like

Yesterday evening I had exactly the same problem. Very long loading time to reach even the start menu. Then selecting FbW A320N, and starting airport ESNS (Orbx), and then click FLY. Then the loading screen again took about 15 minutes (maybe more) and CTD.

Tried it over and over again, but only got long loading screens…

1 Like

Gosh I hope they can fix this one, once you get in it’s really nice but the constant ctrl/alt/delete reboot is getting old

3 Likes

My problems only went away when I did a complete (from scratch) reinstall. These failures to load into flights have to be reported through the normal channels.

2 Likes

Oh no say it isn’t so :man_facepalming:. A complete reinstall?

1 Like

No need to be so dramatic, the issue is indeed real but has only affected me in 2 flights out of 13-14, so it is not suuuper widespread.
I am sure Asobo will patch it soon, SU6 was amazing, if this is the only inconvenience we get I sign it.

3 Likes

How many GB files do you have in your community folder?
Mine is about 700 GB
hundreds of payware airports and other stuff, so you can’t care as much as I do because you using autogen airports and sceneries, that’s why ur not impacted that much…

2 Likes

I am using 250Gb in addons, and I thought that was a lot, did you buy the entire marketplace? xD

2 Likes

I get them from the sim market …

Deleting the Content.xml file solved this for me.

3 Likes

thanks for the tip, will have that a try after work!

1 Like

Hmmm - not a complete solution as I’ve now had the issue again. ORBX is suggesting deleting the the Simulator .dat files as well - in here:
AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\SceneryIndexes*.dat)
so that’s my next port of call.

1 Like

Let me know how that works for you

1 Like