Game does not start with my account

The game starts to load but when the main menu opens it closes.
This only happens with my main account, I tried it with a second account and loaded it and managed to fly but with my account it doesn’t open it closes alone without any error message.
It started out of nowhere I didn’t make any changes to the PC, I made many flights there gave this problem.

Try launching it through microsoft store app in your pc. Open microsoft store search for microsoft flight simulator, press play, assuming that you are logged into your account.

already tried by the microsoft store app and the xbox app and by shortcut and the same thing.
I’ve already restored the flight simulator but nothing is advancing.
Only opens when I change accounts

Hi @CowboyX4727,
I’ve moved your topic into Performance, Graphics & CTD’s as this section is also for the issue you are having.

ok. thanks

Looks like the same issue I have and posted here : Crash to desktop without error message - #2353 by Crocodoc84