Holes and cracks around lakes: Coastline not displayed correctly

Brief description of the issue:

Holes and cracks around lakes: Coastline not displayed correctly.
I get huge cracks and holes in the terrain surrounding water.
I’ve already seen some other graphic glitches with coastlines (watercreep, spikes,…), but they all look very different.
This one seems not to affect seas or oceans at all and only appears with smaller lakes.
Only if I get real close to one of these wholes they dissappear and the edges get rendered properly.
These things are even displayed on the Nav inside the cockpit.

Provide Screenshot(s)/video(s) of the issue encountered:




Detail steps to reproduce the issue encountered:

I’m not exactly sure how to reproduce these glitches, since I have experienced this with every flight and lakes anywhere in the World and no special settings or conditions. But the screenshots were from Lake Zurich (Switzerland) near LSZM Mollis.

And these are the things I have tried so far:

  • Restarted software and computer multiple times
  • Tried all kind of different graphics settings
  • Deactivated data connection settings
  • Deleted rolling cache
  • Cached regions manually (high resolution)
  • Deleted the world updates
  • Reinstalled graphics driver
  • Moved installation to SSD
  • Uninstalled and reinstalled MSFS completely

Are you on the Steam or Microsoft Store version?
I’m using the Microsoft Store version.

Do you have any add-ons in your Community folder? If yes, please remove and retest before posting.
Except of the now deleted World Updates, I had no addons or 3rd party mods installed.

Are you using Developer Mode or made changes in it?
I didn’t use Developer Mode.

sadly not limited to waterbodies…

ik heb het zelfde probleem na de grote wereld update gaten overal

1 Like

I have this too in scotland uk

Same here since update 5 … GTX 780 4GB

Yes! I’m so glad I’ve finally found someone who is experiencing the same issue as I thought it may just have been me. From what I can remember, I have also only started seeing these since Sim Update 5. Please see my post below for what seems to be an identical issue.

1 Like