Honeycomb Bravo Throttle and SU5

The AFC bridge does not work for me

are you sure? Maybe you have to install the MSFS drivers again after the update. Only AFC_bridge copy back in the community folder is not enough. (Check if there is a entry in the exe.xml file).

Hi
Not the same problem as yourself but an annoying problem when I try to allocate a control within the setup area. As an example when I try to allocate feathering to either prop lever by selecting the bottom detent in the prop levers the system hangs and I have to reboot.

1 Like

When you make your selection, move the throttle out of the assigned position, in this case the detent, and the sim will come alive again.

same here. can not change keybinds with out sim freezing.

1 Like

Switches are no longer working on existing bindings for Bravo throttle quzdrant and Airbus Thrushmaster sidestick POV hat not working in cockpit view, even though they are binded in options. Also, in the control options menu, the Bravo settings are not flashing when selecting the functions to confirm validation. Anyone else with this issue and a possible fix?

1 Like

I submitted a report to Zendesk regarding the sim freezing when you try to assign/change bindings, but from what I have seen on the forum Zendesk just replies with a boilerplate response and refers you back to the forum where we don’t have the answer. Hopefully there will be enough users reporting this problem and we will get there attention.l

1 Like

I guess that is all we can do. hopefully they sort it all out with the next update. just be prepared for something else breaking… :rofl: :rofl:

2 Likes

Hi WobbliesstAce53
Yes that worked - Cheers
Have you also noticed that in the logbook area take offs are recorded but not landings?

No, not generally. Seems to be working okay.

Hey guys I’m getting issues with CTDs while on FSEconomy.

There’s a conflict going between AFCBridge and SimConnect. Get CTD while using SimConnect. 6 out 6 times.

AFCBridge:

Failed to contact Dispatch error SimConnect.

Yes all of my presets are pretty much broken or missing. I had one for Cessna 208 that disappeared and other’s buttons were changed.

I have a feeling something is wrong with AFCBridge. Mine is located in Community Folder that your supposed to delete. I’m sure a large number of CTDs are caused by this for Honeycomb users.

What is AFCBridge?

I’ve been experiencing quirkiness with the Bravo since sim update 5 as well. Most recently I was trying to set up a multi-button bind to control the com radios, but the simulator appears to go unresponsive. It’s weird because the UI still appears to work in some ways, like the UI controls change when you mouse over them, but the buttons don’t actually do anything when you click on them, so I’m just stuck on that screen and have to alt-F4 the sim. I assume that’s what other folks are reporting with the simulator freezing.

Has anyone been able to use Axis and Ohs or Fsuipc as a workaround for these problems? I’m tinkering around with AAO right now, but it’s a whole other thing to learn, redo all the controls, another software program to run at launch…

Again, when you move a control to set a binding, moving it out of that position thereafter frees up the UI. So set the binding then move the control out of that position and then validate the binding.

1 Like

Not for me. Maybe because I’m binding three controls in combination. But I tried flipping it every which way and it still just sat there unresponsive.

AFCBridge is what controls Honeycomb. It is the module that you down load from the Official Site. Look under downloads pick the FS that you are using then install it.

I am having the exact same problem you describe with the switches. Totally frustrating.

Looks like you are having same problems. I’m not getting the flashing of the binding to let me know it recognizes things on the Bravo or Honeycomb, etc. I also get long “Loading” times when simply trying to pull up “Controls” (maybe that’s an SU5 thing? My bindings got all jacked up and for example, when i try to re-setup “Landing Gear” and try to do a Gear-Up setting, it goes into a greyed out state once it scans the binding (on Bravo) then locks up until i change the position of the gear to opposite and then it re-highlights (not greyed out) and then i can delete it back out (Clear current input then validate). It’s a nightmare, not sure whats going on. Some bindings are unusable. Let me know what you are finding out and thanks!!!

when you move a control, does the binding light up to let you know its the right binding. In other words, when you are just in the “Controls” and setting up bindings and you are looking at landing gear (as an example) and you move your landing gear up and down, is it lighting up each direction by bolding the binding (like it used to before update 5)? (bindings lighting up when you move them)?