Honeycomb Bravo Throttle Quardrant lights not working

Has anyone else had the issue with the Honeycomb Bravo throttle quadrant not lighting up? I run the game through steam and have downloaded the drivers and no matter what I do I have no lights. Please help!!


Not running steam, but do have the 2.1 drivers installed and lights working fine.

1 Like
1 Like

Hello, I’ve moved your topic into #self-service:peripherals for further discussion.

1 Like

Ok I got it. I guess I gotta have a flight going for the lights to work. There is so much to this thing!

Thanks for the help! That was fast! I wish there were downloadable profiles setup for this thing. The reviews say simply plug and play but I think there is more to it than that.


Now it’s stopped working. FFS

1 Like

There are excellent video’s on youtube to set this thing up.
I found this one excellent:

Thanks! I appreciate the help!

1 Like

I had to install the Aerosoft Configurator, deleted all bindings there and only left the lights assigned. There is a Honeycomb bridge folder in my community folder and that‘s what‘s required here to make the LEDs work.

1 Like

Thank you I will give that a go! It is still a bit dodgy right now… sometimes it works and sometimes it doesn’t. I luv the new setup tho!!

Yeah the profiles are pretty easy, you set them up in the configuration area of your peripheals area. I have about 13 of them setup total. Basically the only repeating one is the bravo as that will have the different setups for each aircraft. The rudder pedals if using them and the yoke will be global between all profiles pretty much.

Yeah the lights should be coming on and staying on. It should be loaded each time you fire up the sim. There is a exe.xml script that runs that enables them. Currently its starting up the Honeycomb lights, my realsimgear hardware and simconnect for my charts on my tablet.

Yes after the SU5 update I had to download and install the Aerosoft drivers again.

I just received my Bravo Throttle Quadrant yesterday and had exactly the same issue with the LED’s not lighting up. I’m running MSFS with the SU5 update, via Steam.

I uninstalled the Aerosoft drivers, deleted the ‘exe.xml’ file (which I understand is supposed to enable the LED lights automatically), downloaded the latest installer, re-installed it (with Admin privileges), and still no joy.

The only way I can get the lights to work is by manually running the ‘AFC_Bridge.exe’ program (which is installed in the Steam ‘Community’ folder under AFC_Bridge\bin) after MSFS is running. Then the LED lights work.

1 Like

AFC_Bridge.exe is what the reinstall should have installed.
I don’t have steam but the AFC_Bridge.exe is located
C:\Users*your User Name*\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\Packages\Community


Same here. Each time I launch the game via Steam I have to manually start the .exe file. I also have to wait til the game starts otherwise I get a fail error.

I also have no luck with the lights…I have tried everything I can think of. I have a custom install location…I have a dedicated nvme for MSFS… it loaded the drivers in the community folder but I was told there is another community folder under my user name that it needs to be in also. It is NOT in that folder……so now how do I try to start it while the game is running.

Go to the main menu in the game and then bring up a task manager. Hill the honeycomb bridge app if it is running, then manually relaunch the .exe. You may have to start a new flight and if you are doing a cold start from the gate you need to get the aircraft powered up first. Then the lights will come on.

Let me know if you still have issues and I will try and make a tutorial.


1 Like

Yea it is very frustrating! I am good with computers too as that’s what I do. And even I am struggling.

Thanks…I will try it again today and let you know if it works.