Horizon line visible through mountains and objects

Yep!

5 Likes

looks like borders of something, first time i seen it, i was sure it some fog edge effect, then i saw it again and again in the relative clear sky

I see it through the landscape too. I am also seeing transparent strips through some mountain ranges, almost like a bit of texture is missing. Charles

1 Like

Funnily enough, X-Plane Vulkan had the same issue if you enabled SSAO, though it was much more pronounced there. Back off to HDR only, and the problem went away.

2 Likes

Here’s another picture where it’s clearly visible.

Same here… nvidia card problem? Any AMD user experinced this?

AMD R9 390 user. I have this effect too.

still not solved in 1.9.3 :pensive:

Hands up who logged this with Zendesk? I’m reasonably certain I did not, but I will do so as we have a new version of the software, so if I did they likely closed my old ticket anyway.

1 Like

I’ve reported this since very early days. Unfortunately it’s still an issue in 1.9.3 :cry:

Keep the reports going I guess…

6 Likes

Yes, I have this too and it takes ones attention away from enjoying the scenery.

2 Likes

This is a long time bug still not fixed.

5 Likes

A quick glance at the Feedback Snapshot and I didn’t see this glaring, obvious and immersion killing (not to mention screenshot ruining) Bug mentioned. I may of missed it, however perhaps it needs more “Votes”.

2 Likes

Yes!, I’m really shocked about this. How is it possible that this glaring issue is not yet fixed since the alpha? :dizzy_face:

Is it needed that they put it in a snapshot in order to be addressed? Why?, Are they fixing things out of that list?. Please asobo fix this thing!!

2 Likes

Strange… If it’s in my setup, I can’t see it. I’d have to do more flights closer to what y’all are doing, but this one is the closest I have. I can’t see it if it’s there.

it’s only you can found dawn or dusk

It’s in their list to be fixed because my report was marked as solved. The problem is when will they (ever) do it.

Zoomed in view of the line. Reported.

This has been a long-standing issue in the sim. Asobo is WELL AWARE of this. I’m not sure why they haven’t been able to correct it yet.

Wich leads us to think that it is not a simple issue to solve.