How to remove the white dot on Xbox controller mode? (xbox controller on PC)


Since the latest update a new white dot is on the screen in controller mode. how do i remove this white dot? It’s driving me mad. is there any way to bring back the old UX/UI in a “legacy” mode as the control scheme was much more easy to use.

Kind Regards,


I think you can just press up on the d-pad.

up on the D-Pad activates flaps. Pressing arrow up on the keyboard removes the boarder it may be a bug but I hope it stays.

up on the d-pad does activate flaps, but on my game when the white dot is showing in interior view and i want to get rid of it up on d-pad hides it and then once it is hidden up on the d-pad once again controls flaps.

This is by design. If you would like an option to toggle it please vote for the feature in this forum post

An official update has been posted on the matter.

1 Like

Hopefully common sense provails. I am using the hotbar removal mod as a way to cope with the new design.

What does it do when you press LB? For me, if it vanishes, I press LB and it comes back again. Maybe it works opposite?