Installation Manager for WU6 1.19.8.0 gets to 98% then goes back to 37% and counts up again

Please tag your post with #pc and/or #xbox.

Are you on Steam or Microsoft Store version?

Microsoft Store

Do you have any add-ons in your Community folder? If yes, please remove and retest before posting.

No

Are you using Developer Mode or made changes in it?

No

Brief description of the issue:
The installation manager gets up to 98% then goes back to 37% and counts up again. Seems to be stuck in a loop.

Provide Screenshot(s)/video(s) of the issue encountered:

The description describes the issue.

Detail steps to reproduce the issue encountered:

Install 1.19.8.0
PC specs for those who want to assist (if not entered in your profile)

Build Version # when you first started experiencing this issue:
1.19.8.0
Are you on the Steam or Microsoft Store version?
Microsoft Store
Did you submit this to Zendesk? If so, what is your ticket #?
Not yet, but will if can’t figure this out ASAP.

I ended up killing the install manager and restarting. Interesting that the first time that it was running and failing, the total update was 2.67 GB in size. After restarting, it now reads 15.61 GB in size. Still installing, but will add more info if it fails gain.

i have the same exact issue with the same size which is 15.61 GiB , i’m done with this

1 Like

Same…wow…updates…???

it seems that this update destroyed my files

Same, mine goes to almost 100% and then just restarts. Tried everything. Unbelievable…

Killing the install manager and restarting the app seems to have fixed it for me. All my settings seem to have been preserved. I did have the community folder empty when I did this, so not sure what in the world happened. As well, upon first starting after a “successful” update, I got an AMD crash. So, now I’m a bit concerned about that, but we’ll see how much of a problem that’s going to be going forward.

Could you describe what you mean by “Killing the install manager” ?

even if i kill the installer, it’s still tell me to download 15.61 GiB, it sucks really

i think he means “force quit”

can you explain more please, because even when i did what you said, i’m still getting 15.61 gib to download

Nope. The install manager came up in a window. I literally hit the X in the upper right of the window to kill it. I guess in the end that does the same thing as force quitting but not as gracefully.

I killed it…I now have a new loop its running a 691,7 MiB installation 1/7 …stay tuned…OH GREAT ! now all I am getting from Installation Manager is [1/7] -Please wait… 0B/43,76MiB…thats after the third retry. I must say - I AM NOT IMPRESSED!

3 Likes

Yes same here. It is almost completed but it restart half way again. I am done for now. Every update is an adventure.

I restarted and get the 15.61GB size and the whole download restarts when it reaches 100%.

1 Like

same, i’m done with this, i don’t find any solution to this issue

Same here. update to 98% but then a CDT. After I retry the update it stucks at 1%. 54 GB to go. No mods and community empty.

same here Paris. FR . Maybe servers are too busy, will give it another try tomorrow…

Another victim here. Mine crashed on first install, and then crashes a short way in ever since and my download size has gone up to 14GB, but it only ever gets a few percent in before crashing. This project is a shambles, someone needs to take control, own up, apologise, and stop all work on anything except fixing it. No more PR and movie tie-ins and world updates, get what people have paid for working. And hire a new team who know what they’re doing if that’s what it takes.

5 Likes

I’m trying now for 4 hours to update. downloading at an average of 40Mbist/s. I never had CDT’s before and now I have CDT’s even before the update screen. Unbelievable.