Issues setting up Thrustmaster TCA Throttle Quadrant

Guys, the “Engine Mode” to Norm button works!
For the FBW Mod with TCA support it is best to use the standard, adjusts the sensitivity to 0. Save and :slight_smile:

How’d you get Mode Norm button to work? I’m using button 6 just to the right of the switch - put switch in Mode Norm then press button 6. Thanks…

1 Like

Works with these settings

works halfway - thanks :wink:

The latest Custom version has been updated. You have to download it regularly as updates keep getting added every day.

Okay, assuming that you have the 1.61 firmware and you have done a factory recalibration process on the hardware level so this is my setting and the steps that I did to make it work:

  1. Delete all A32NX mod that you currently have in your community folder. This includes the one inside the community folder, and the A32NX folder outside the community folder.
  2. Start the sim, and delete the control profile you have previously for the TCA Throttle Quadrant. Let it reset to the default.
  3. Reset the sensitivity curve by pressing the Reset button for all axis. And press OK. When you reopen the sensitivity curve, it should be perfectly linear in a straight line. (Screenshots Below). The sim should prompt you to save this new sensitivity curve as a new profile. Save it.
  4. Download and install the latest Custom A32NX mod into your community folder: https://flybywiresim-packages.nyc3.cdn.digitaloceanspaces.com/vmaster-cfbw/A32NX-master-cfbw.zip
  5. Once you install this new custom mod into the Community Folder, run the sim once, and start a flight in any gate of your choosing with the modded A320.
  6. Test your throttle, you should see the detents are not lining up properly. Exit the sim.
  7. Go to your Packages Folder, and you should see the new A32NX folder created. Open it, and open the Work folder. You should see the ThrottleConfiguration.ini file.
  8. Open the ThrottleConfiguration.ini file, and replace the contents with this:
[Throttle]
Log = true
Enabled = true
ReverseOnAxis = true
ReverseIdle = true
DetentDeadZone = 2.5
DetentReverseIdle = -0.90
DetentReverseFull = -1.00
DetentIdle = -0.40
DetentClimb = 0.00
DetentFlexMct = 0.50
DetentTakeOffGoAround = 1.00
  1. Start the sim again, and your throttle controls should now be perfectly aligned for each detents and sensitivity correctly linear. and the Norm switch works, provided that you keep all the mappings back to the default post-patch.

5 Likes

I ve followed all steps, but in CL mode, engines are not perfectly aligned

Where I can find the throttle config. In my folder of A32NX I can’t find this file.

C:\Users\USERNAME\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalState\packages\a32nx\work

Works nearly perfect here. Thanks neo.

Is valid this method for DEV version???

You got the throttle.ini only with the customer fbw version. Developer is not enough.

1 Like

thanks im going to try with custom version

Hi, I did a new instalation Thrustmaster and fiddelt the sensitivity like above post. Exept sensitivity -
I have there 50%. Now everything seems to work fine. The new installation of mfs2020 I did too but this was unnecicary waste of time i think. I did a perfect flight EHAM EBBR ILS approach and landing.

#Neo4316 thanks for the very good instruction and the way to fine the correct file.
I have one moor question, when I update A32NX via the “A32NX Downloader” has this any effect on the installation of this “https://flybywiresim-packages.nyc3.cdn.digitaloceanspaces.com/vmaster-cfbw/A32NX-master-cfbw.zip

Thank for the instructions I got is working. everything is working flawlessly. I think one area that you need to emphasis is the need to do the factory calibration as you stated in the instruction because with out doing this step first the throttles will be out of Cal and will not line up on the detent. I had to do it twice.

cant find this folder, seems whatever i do cant get it to appear

C:\Users\USERNAME\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalState\packages\a32nx\work

You need to install the Custom FBW version from the link I provided. You can’t use the A32NX Downloader for this, because you can only install either the Stable version or the Dev version. Both of which will not give you the throttle file in the separate folder. You have to install the Custom FBW version. So if you do have the version from the downloader, delete the mod from the community folder, then manually install the Custom FBW version from the link.

You need to do a factory calibration of your throttle quadrant.

  1. Make sure you already installed the driver and do a firmware upgrade to the latest firmware of 1.61
  2. Follow the instructions here: TCA_Quadrant-Throttle_Calibration.pdf (thrustmaster.com)
  3. Or watch this video: https://www.youtube.com/watch?v=jVI6fy5wzn0

Once they’re properly calibrated, they should be perfectly lined up at 89% thrust on the CL detents.

Thanks. I’ll do it