Landmarks shifting up and down + Half of them not loading correctly (still not fixed in 1.13.16.0)

I have exactly the same issue, pops up only when flying right over it!

Ditto… I just ran the same test, and had the same result. Had a hole in the ground until I passed over the spot where the tower was supposed to be, and just as I went by, I suddenly saw a perfect Devil’s Tower.

More and more people confirm this. Can you forward this to Asobo? It’s kinda urgent now.

I’ve already sent it to my supervisors. It’s out of my hands at this point.

Alright, fingers crossed for hotfix.

1 Like

Landmarks shifting up and down This as well. Both these issues are somewhat urgent as perhaps LOD levels are broken.

Can you merge both topics?

Please add the Crazy Horse Monument to this list.I did a single flight to Devil’s Tower, Crazy Horse and Rushmore earlier today after watching the Dev Q&A, and the first two did not appear until I was atop the POI marker. Rushmore loaded correctly even from a distance.

1 Like
2 Likes

I get exactly the same, it popped out at 0.33NM.

Confirming the same problem. Half Dome only loads when I am very close and El Capitan drifts up and down. I have also been able to fly right through Half Dome! After a few days of trying to fix it I assumed it must be a corrupted download of the US update. Unfortunately I only saw this thread after completely reinstalling FS2020 today with no improvement… Oh and performance over New York is much worse than before the update with a lot of stuttering.

Yup… same here. Happens consistently ever time with Devil’s Tower and the Crazy Horse Memorial. Probably others as well.

Zendesk ticket filed.

1 Like

Also seeing this problem, filing Zendesk ticket.

And El Cap…

Issue is not resolved in the latest patch. Objects still load poorly only when you get dangerously close to them and some of them still shift up and down.

I am about to give up on this game. Sorry Asobo. It’s one thing to not acknowledge the issue, but it’s another to mark something as solved and do nothing about it. I don’t think I’ll touch this game again, because each update you break more than you fix and I gave you lots and lots of passes on that one. This is the last straw.

I don’t think my PC configuration means anything but here it is:
Ryzen 5 1600 Stock Speeds
RTX2070 Super 8GB
32GB RAM 3000MHz
1TB Crucial MX500 SSD

Yeah… this is still broken. My findings after enabling dev mode:

In console it loads model and LOD only when I get closer:

It also has LOD 0/3 (highest LOD), regardless of distance, no matter how far I get away from it. LOD never changes. It’s as if LOD levels don’t work for this model.

This is after it spawned it and I moved away from it:


@Jummivana

Sorry for tagging you but this issue is 100% reproduction rate and I don’t think Asobo knows extent of this issue. I sent two Zendesk tickets and both tagged as solved 16 days ago and this issue was still not resolved…

is there a next update for Hotfix?

If they didn’t bother updating it now with new patch, I don’t think they will ever fix this issue… it should’ve been patched by now.

I am seriously considering dropping this game. This bug ruins immersion so much…and it pains me to say that because I love this game… but inability of Asobo to fix issues such as these is seriously making me regret ever purchasing this game.

Also I can confirm that moving game to my new SSD from HDD (executables and files) has no effect on this bug. It’s not hardware-releated. This is clearly sim’s issue.

It is disappointing and frustrating to report issues like these and not see them addressed in subsequent updates, I agree. I looked at Devil’s Tower after completing the update to see if some of the “little” problems or “bugs” were addressed and found it still has the same coding error. An error such as this only takes a short time for a programmer to correct and when they don’t take the time to do it after it’s been reported by many users it sort of dampens your enthusiasm for the sim a bit.

My local airport ( a major U.S. airport) has had no taxiway lights, ever, and I have submitted tickets many times since last March. As of today, still not fixed. All I can do is wait for a 3rd party to either put out a freeware or payware version, because it’s become painfully apparent that Asobo isn’t going to fix these small problems.

Quite disappointing, actually…

Indeed.

I don’t understand Asobo not fixing these issues… If they don’t fix it in January patch, I am dropping this game and never purchasing any DLC or additional content.

No point in playing a game that has immerion ruining issues like these.

You looked at the coding error, can you tell what the issue is with them not loading?

I’m having this popping terrain issue around the mountains of Innsbruck too.