Little Navmap Map Automatically Refocuses (how to turn off)

During a flight I need to move around my map. If I move the location of the map away from my plane for more than a few seconds the window (map) snaps back and centers on my plane. Before trying to contact Little Navmap directly, I was wondering if anyone here knows how to turn that off or prevent it from auto recentering?

This is strange. Normally, when you move the map, the GPS toggle at the bottom right is set to “off” and you have to move the map yourself.
What is the state of your button once you move your map?

1 Like

This happens to me quite often - I have a question and can’t find the solution within 5 minutes and I will head to the forum. I need to work on this. Anyway, I found the solution and will post it here in case someone else could use the assistance in the future (although it could change as this program is very active).


Tools → Options → Simulator Aircraft → under While flying look for Allow scrolling and zooming in the map and jump back to aircraft after time below (make sure the box is checked) → underneath, there is an option called Jump back to aircraft and resume aircraft following after this time: → I entered the max which is 99 seconds

I would prefer this be infinite but I will happily take the 99 seconds :slight_smile:


If anyone knows how to make it longer please do share…

2 Likes

I’ve set to 300

1 Like

oh nice, good find!

1 Like

There is a button or icon in the top section, adjacent to the icon for removing aircraft trails. This icon looks like an aircraft and is yellow, I think. Pushing this IN will make the aircraft centre and the program to track the sircraft. Press it again and you can roam all over the map without it clicking back in every few seconds.

In version 2.6.11 the option is there to disable this auto-refocus permanently.

Tools > Options > Simulator Aircraft > REMOVE the check mark from "Allow scrolling and zooming in the map and jump back to aircraft after the time below

Done :grinning:

1 Like