Marketplace Airport Map Is Blank and Not Showing Anything

Is this fixed as stated?
[ ] Yes
[X ] No
[ ] Partial

Provide extra information to complete the original description of the issue:

alas, nothing to add: same situation. Nice idea, but not working, could as well delete that map!!

If relevant, provide additional screenshots/video:

2 Likes

I can´t see any airport after SU9. Not fixed for me!

2 Likes

Is this fixed as stated?
[ ] Yes
[ X] No
[ ] Partial

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

I’ve been having this problem of not seeing any airports on the marketplace map since this feature became available. I would say 95% of the time it does not work for me. I submitted a ticket to zendesk several weeks ago but never got a reply. Interestingly I just noticed the airport I just purchased via marketplace in my current session of MSFS is showing up but no others.

1 Like

Is this fixed as stated?
[ ] Yes
[x ] No
[ ] Partial

Provide extra information to complete the original description of the issue:

Purchase of KBID in the market place started the issue for me. Apart from issue as stated, the purchase of KBID cannot be completed or cancelled.

If relevant, provide additional screenshots/video:

I have read that Navigraph data or AIG mod may be causing the issue with the Marketplace airport map, but I have also read of people having the issue after SU9 even with empty Community folder.

Anyone has further tested that?

I have AIG installed and since sim update 9 my marketplace world map works.

Still not fixed, nothing shows on my map.

Not fixed. My map is blank. But I guess Asobo set it as fixed, so it will never be fixed.

For me it is fixed.
You can try the following steps (this was a troubleshooting advice from Microsoft support):

Delete the rolling cache.

  • Launch Microsoft Flight Simulator

  • Go to Options > General

  • Go to Data

  • Scroll to the bottom and go to Delete Rolling Cache File. Select Delete

  • Confirm your choice by selecting OK

3. Delete the Content.xml file.
Depending on your platform, this file is located here:

Microsoft Store

C:\Users\YourUsername\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache

Steam

C:\Users\YourUsername\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache

4. Delete the simulator .dat files
Depending on your platform, this file is located here:

Microsoft Store

C:\Users\YourUsername\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\SceneryIndexes*.dat

Steam

C:\Users\YourUsername\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\SceneryIndexes*.dat

Problem persists, and the above suggested actions didn’t make a difference for me.

The problem persists . Interesting was the fact that when I lost all my purchased planes and sceneries in case of a wrong System time of my PC, the airports on the Marketplace appeared the first time for me.
After solving the time-problem by synchronising my PC System time the airports in the map disappeared again.
I have no idea why and Asobo too?
My MSFS contains only Marketplace purchases but Navigraph too.
Andreas

I have now narrowed this down to the Navigraph files in the Community Folder. Remove the Navigraph content, by using the MSFS Addon linker tool, and the airports all show on the map - replacing the Navigraph files and the airports all disappear again. This probably explains why after Sim updates the airports will display briefly until the Content file is recompiled at the next sim load.

Has anyone found a solution to this issue? It is driving me insane.
I notice if i buy a new scenery or airport in the marketplace and restart the sim everything will appear on the map. The next time the sim restarts everything is blank again.

It’s working for me in the SU10 beta.

Not sure what to tell yall.

Is this fixed as stated?
[ ] Yes
[X ] No
[ ] Partial

Provide extra information to complete the original description of the issue:
Running SU9 1.26.5.0
In normal mode airports don’t nt appear on the Marketplace map.
Cummunity folder is empty
Airports load in Safe Mode
Airports load after a fresh reinstall of the sim.
Airports disappeared after installing purchased airports.
I narrowed it down to 6 airports KBOS, KBUF, KCRQ, KEKA, KHAF and KISP. These were the last items left to install before the Airports on the world map disappeared. However when I deleted these airports and re installed them one by one the Airports on the world map never returned. So I cannot confirm if a specific airport addon is causing the issue or if the event is random.

If relevant, provide additional screenshots/video:

See screen shots in post above.

Problem solved, for me, in SU10