Marketplace not loading (v1.10.11.0)

For the past few days when I’ve gone into the Marketplace, I just see spinning “loading” messages in all the panels and it never actually loads, all other features working. Never had this problem previously.


Exact same problem for me. PC reboot, game restart has no effect. This started right after the small 26kb update.

I have the same issue now too!

Caused by content in Community folder. Just copy it somewhere else, then delete it from the community folder. You can then access the marketplace. When finished with the marketplace, copy all your content back to the community folder.

1 Like

Thank you!

I will try this but are you saying that a downloaded file in the community folder is causing this rather that it being a problem with MSFS2020? If so then removing the last downloaded file before the issue arose would address this too?

I think it is a bug much like the bug that stopped repaints from working. I think it has something to do with the number of mods in your community folder. I have been able to access the marketplace after MSFS loads, but then later it fails.

26kb Update? I have the same problem with the Marketplace and my content Manager does not work too since past 4 days.

Yes, I received a very tiny update last week. I don’t think this is affecting the Marketplace. As mentioned above it seems to be a bug related to Community folder content. Temporarily removing Community folder content allows the Marketplace to load.

Same problem since this morning. Curious I did not change or add anything in de Community folder.
Btw: It looks like everything is correct loaded form the Community foler into the sim.

Now I also cannot select Live Weather and the sim seems to have trouble to find the right server.
What is going on.

I’ve been having this problem for a week or more now…

1 Like

OMG!!! This has relieved me of so much frustration. Thank you so much.

If you haven’t already try pushing the small play icon on the right. It blends in and is easy to miss

I decided to see what content in my Community folder was causing the problem with the Marketplace to not load and found out that the A320 Jetblue ‘What’s Old is Blue Again’ livery was the issue with my installation. Unfortunately I have not figured out what is the problem with my Content Manager issue.

Just discovered that a folder in my community folder had a special character (" ’ ") , which prevented my content manager and marketplace to load. By removing it, everything back to normal.

1 Like

Deleting San Juan Island scenery pack fixed it for me.

Why is market place grayed out?

I’m there too. I knew the USA update would be pending, cranked PC, did the MS Store update thing, loaded MSFS2020 expecting to be advised of mandatory update and big download - nothing. In MSFS2020 all it does it happily tell me the USA update is now out. I then noticed the Marketplace option greyed out, not had that one before. PC is up to date, and there were no issues last time I ran MSFS2020.

Stuff I’ve tried:
Logged my sim account out of MSFS2020
Toggled Online Functionality off
Temporarily moved all non-official Community content to another location outside of sim
Restart sim
Restart PC

None worked, and when in the Options menu it alerted that the connection was lost. Absolute rubbish it’s perfectly fine. Case logged but this is getting stupid now.

Same here… I’ve just updated. Marketplace is not working. After a flight, clicking on the main menu drops back to the Windows. Never had problem before. There’s nothing in my community folder. (never was.) (Windows store version.)

1 Like