Massive FPS drop because of SU9

it is good that it performs well for you and this is the point :slightly_smiling_face:
It should run well on all pc’s, not depending on server location or coding.
Inconsistency is the issue, constant updates, instability.
Vr only here, did try pancake mode and runs fine, regular dropped frames and worse perf than su8 but runs.
When i start vr it’s not flyable and in my opinion it’s not acceptable for software that gets regular updates and advertises as Vr supported.
Tried with and without overclock as many here, all the tweaks we possibly know and only mod i use is H135 (i tried without).
Heck, usually and i know i do not get these, in menu with dev mod on and fps counter i could see the number going up to 599 ( lol ), i know they are not real fps but now when i load in same conditions it struggles to go above 350.
In flight where i was at 72 with dips at 36 with asa, i am not a 36 with dips at ow 20’s.
Very frustrated with the policy, the updates and the fact that i can’t rely on a software.

2 Likes

note: VR I not tested, because I not own VR hardware … so can’t say much about :slight_smile:

1 Like

Hey no problem man, just sharing :slight_smile:

1 Like

Out of interest, is there a regional/location correlation to these reports? ie. Do the folks reporting this issue come from both the USA as well as Europe etc. ? Or just from the USA?

i am in the Uk, 3080 12600kf gigabyte connexion / unplayable.
My brother in France, 12600kf 3070 150 megas connexion / everything fine.
Both Vr with Quest 2.

Few more friends around the globe with different perf.

Based on your main thread latency, your settings are jacked.

Here: Stutters on final, lower end systems - #6 by Grabber523

Read this entire thread. All of the answers are in there.

1 Like

Gosh. Wow. I feel more like an it technician than a gamer right now. Well… Since the game was released. I don’t need this. I just wanna fly.

6 Likes

You sound like every simmer since the 90’s. At least since FS9 anyways. More tweaking that flying. MSFs was the sim to end that, apparently not :slight_smile:

It seems to have made no difference (for me) … I uninstalled all but the US photogrammetry cities … though interestingly, I can go right back into my saved European city flights (without reinstalling anything) … maybe if they are saved, it doesn’t make any difference … (I have about 50+ flights saved so I can jump right into the location I want and skip airport take-off, etc) …

this is not shown on my manager.
only world updates and goty 3d photogrammetry cities- thats all :see_no_evil:

@Neuronsky did you restart the sim after deleting the objects? That’s the only way you may see a difference.

@SpideryCupid123 you have to make sure the objects are itemized by clicking where the yellow arrow is pointing in my screenshot.

Just in case anyone does not know - DEM data does cause frame rate issues. I had huge stutters over the Alpes etc , completely unplayable. Removed DEM and all gone now.
If you don’t have DEM data - this does not count for you! :slight_smile:

Yes, but after I uninstalled all of them, not after each one …

Wrong. So much strident advice around here…

My system is not borked.

My settings are fine. And I tested them by turning EVERTYHING TO LOW. And I still only got 2-9FPS.

This only happens in the FBW A320. Other planes are OK. Even the non FBW A320 gives OK FPS.

So one plane messes up my performance, and you think it’s settings or my system, which has previously flown the FBW for a year without FPS problems.

Not so much logic in your thinking.

Tried the Asobo standard A320neo and got my usual 30FPS even on the ground and with all my usual settings - so no problem. Smooth as butter.

Back to the FBW, and dire 2-9 FPS again. Jerky, very unresponsive mouse interface, almost unflyably jerky animation.

May be a FBW install issue. Perhaps wiping all
FBW files from sim and letting files repopulate on a fresh install of the mod?

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Provide extra information to complete the original description of the issue:

The frame drop only appears to be in the cockpit, i get 40-60 frames in showcase mode, but in the cockpit, the frames drop quite signifacntly, to 30-10. Long flights are impossible and the sim is basically unusable.

If relevant, provide additional screenshots/video:

I already posted this in the SU9 Discussion Thread, but I will post it here again, in case this thread is monitored more actively.
This Video shows one of the issues with SU9. I never had this problem before.
Upon starting the sim, I have stable 42FPS in the cockpit.
However, as soon as I move the camera even one bit the frames start to drop and don’t seem to be able to recover again.
As you can see in the video, after moving the camera a few times, the FPS are stuck at 35 with regularly spaced drops inbetween.
At the same time you can see the GPU and the Mainthread load fluctuating.

Here are also two screenshots I made. I only moved my position one inch and the FPS dropped by nearly 5 and did not recover afterwards. And again with those regularly spaced stutters.


Before the update I also could max out my FPS in the outside view to around 50. Overall a big degradation.

Windows 10
i7 9750h @4GHZ
RTX 2080
16GB RAM

3 Likes

Good for you!

That’s exactly the sort of proof that is required to demonstrate exactly what the problems are for those experiencing issues. Much much more useful than the ‘SU9 is garbage’ brigade.

Can I suggest you add platform and/or specs to the post too?

1 Like