Missing jetways in payware and other handcrafted sceneries after SU5

After Sim Update 5 the custom jetways in payware sceneries aren’t loading in at all. I tried in ORBX’s LIEO and Jetstreams’ LIML and at this point I think it’s a common issue across every other scenery that uses custom jetways.

I had the same issue and with Microsoft/Asobo’s default EGLL too…

It also happened with PD’s EGPH (payware addon)… I’ve not tried all my others but this’ll be a real shame if it’s really widespread.

I have reported this on Zendesk. I also asked the same thing here but put it in the “scenery” category not airports…ooops! Sad to see you’re having the same, but glad I’m not alone!

2 Likes

After checking out more of the sceneries I have purchased I have a small update on the issue:

Some airports still have working jetways but with strange animation issues when it connects to the plane (oddly positioned portions of the jet bridge), these airports are FSimStudios CYVR and DD’s KDCA

JetStreams’ LIML jetways appear only if you don’t spawn at a gate that actually has a jetway. If you choose to start your flight from a remote stand you will see the jetways like normal.

FSDT’s LSZH and LVFR’s LEBL both hame entirely missing jetways.

This is very frustrating and I hope this gets fixed ASAP

1 Like

Good news! Resetting the rolling cache actually fixed the issue in most of the add-ons mentioned earlier!

re-install and you will be fine

possible fix for the missing jetway issue: I launched the sim normally, no jetways or ground services at a payware airport. And it then CTD’d on me. Then I ran it in administrator mode, jetways and ground services magically appeared, no CTD. Maybe worth trying.

EDIT: this happened at EGPH and WSSS (the jetways appearing again). When I went to LSZH, there were no jetways :frowning: Strange.

EDIT2: I’ve now tested at various airports. Running MSFS as administrator brings back all jetways except at FSDT airports. Even LatinVFR airports have jetways again (e.g. LEBL).

I actually managed to bring back the jetways in FSDT’s LSZH by updating it via de FSDT live updater. Still haven’t tried launching MSFS as admin but thanks for your advice

No it won’t I reinstalled and tried all the suggested fixes and I still have the problem of no jetways, you can see them if the plane but outside of the plane they are not there and they do not work.

Sorry, I did not mean reinstalling MSFS but the scenery. All I did was go to the Contrail app for the Jetstream scenery LIML and did a reinstall.

I did the same for the orbx LIEO as well verified the files and I was good to go.

Also, make sure that you don’t have any conflicting scenery mods in your community folder.

for example, I was getting some funky weblike showing up on all chimneys in New York but I found out that I had added a scenery from flightsim.to “we love VR V2”. I deleted it and the issue was resolved.

Thank you

It’s funny this is a topic as I have a thread all about the issues and bugs with MSFS’s “handcrafted” airports.

I have this issue too. I have no mods installed yet I don’t get any services and the jetways and all messed up…

I have created a Zendesk ticket so hopefully this should be fixed ASAP.

1 Like

Hi All,
I’m a 3rd party developer, my first payware creation is due to be submitted to the publishers tomorrow.
I’m seeing this behavior in testing it, it’s a bit weird, but there’s a pattern showing up. I’m using the default Asobo jetway simobject in the scenery, 140+ of them.

If I land at the airport, all jetways are present.
If I start a flight from one of the gates in the stock A320n, all jetways are present.
If I switch then to the 747, jetways are gone.
If I restart the flight, jetways are still gone.
If I go back to the menu, re-create the same flight from the same gate with the 747, the jetways are rendered.
If I try to connect the jetway in the 747, it always tells me to try later.

I also had bizarre animations, and jetways hanging in the air. When I checked, these were connected to jetway links, and all that seems to be messed up too. I took away the animated link to put in a static one and the jetways behaved.
I did notice though now that they all take a big bite out of the fuselage instead of making a gentle seal

All the best

5 Likes

i’m on xbox. I also reinstalled Zurich but it didn’t work. think we have to wait …

hopefully FSDreamTeam products will get an update for the marketplace soon.

seems like there is not much the third party developers can do with most of the jetways popping in and out in mod airports.

virtually all the scenery objects pop in and out after SU 5, jetways, which are mostly added to the airports as a landmark data set are, affected as well.

dev team should look into this.

not sure tho if it’d be at top of their to-do list, as popping objects are the most influential elements in boosting the FPS in SU 5.

Did a clean boot, as for now they load up yet they show up as connected or, well not so much; depending on angle




1 Like

Asobo is very talented at finding stuff to break, after taxi way edge lights infesting all the airports a few months ago, which also still look pretty awful, big and plastic, now the jetways are totally broken.

Some airports now also have alpha channeled ghostly textures.

1 Like

You are definitely exposed to an Asobo torture, your findings are, however, a great job !

I’ve narrowed it down further.
The please try later, seems to be related to the camera’s distance from the jetway (and LOD). I always test connection from the outside view to check for any collisions with the scenery. Requesting connection from the cockpit always works.
Missing jetways is looking like a core bug, and only seems to happen when switching to a different aircraft.

Its really strange. I always start MSFS as Admin. FSDT had updated their scenerys, this gave me the Jetways back. Yesterday i had Jetways at FSDT LSZH and also at FlyTampa EKCH. Did 4 flights from and to EKCH, always jetways at gate B16. Today, no Jetways at FSDT LSZH and no Jetways at EKCH…

Idk whats going on, it seems veryunstable but could not find a fix… will try te reinstall but something is acting weird. Only thing i did since yesterday is updated the FBW A320 and installed another different Airport.

Either some Airports are “cancelling others out” with the Jetways but this seems not really plausible…

Please try this and see if it works: To those of you with missing custom jetways

Now i remember, i definitely played around with that setting yesterday to check LOD stuff and have probably messed it up…

2 Likes