Missing lights at night in VR since WU6

Is anybody having this issue where almost all streetlights are gone after the WU6 update?
There is a clear difference between 2D and VR for me.

1 Like

You need to have Render Scaling on 100, it’s a known issue (sigh) and has been forwarded to the Devs already.

1 Like

Really? I haven’t changed my settings since SU5 where it was not an issue, but I will try it…thank you

Known as in Jayne (Community Manager) informed the team today so it’s on their Bug List, the question remains why was this not noticed before release and why did it go unfixed…!

Thanks yes that was it…I can only shake my head, this is becoming rediculous

No it is isn’t becoming ridiculous shaking your head in VR now, since they’ve added a setting to pre-cache the scenery outside the FOV… :wink:

2 Likes

Didn’t think that setting worked in vr?

You have to manually add this in the usercfg.opt file, because even this is missing from the UI.

1 Like

I do get some streetlights (I think the lights associated with soccer fiels and whatnot), but they are misaligned to the scenery, and move all over the place as you move your head. Extremely weird and disconcerting. No street lights though.

Oh well what would an update be if a new bug hadn’t been introduced…lol. I can’t believe they didn’t find this in testing.

1 Like

I don’t believe I have a solve for your question, but related to it, here is a topic about this WU6 bug you might want to check out to see if you agree with: [BUG LOGGED] WU6 and night lighting broken

In other words: this specific WU6 bug is now logged (meaning they are working on it) and is discussed in the aforementioned topic.

hi to all,
i have the same issue, and putting the render scale value to 100 not helpping.

I have this problem too but on xbox series x so I can not change any setting like that