Modding game files causes crash no matter what

Are you using Developer Mode or made changes in it? No

Brief description of the issue: I had tried to install a livery for the A320neo. When I put the files in the comunity folder it would show this error message, and when I took the files out it would load a little bit then show me the same error message!

`Provide Screenshot(s)/video(s) of the issue encountered:’

Detail steps to reproduce the issue encountered: I dont know what you mean

PC specs for those who want to assist (if not entered in your profile)Gaming PC
Operating system Windows 10 (64-bit)
Processor - Intel® Core™ i7-10700K Unlocked Processor

  • Octa-core
  • 3.8 GHz / 5.10 GHz
  • 16 MB cache
    RAM - 16 GB DDR4 (2933 MHz)
  • 64 GB maximum installable RAM
    Graphics card - NVIDIA GeForce RTX 2070 Super
  • 8 GB GDDR5
    Storage - 2 TB HDD (7200 rpm)
  • 512 GB SSD
    Did you submit this to Zendesk? If so, what is your ticket #? What even is Zendesk?

The FIRST LINE of the issue reporting template is:

Do you have any add-ons in your Community folder? If yes, please remove and retest before posting.

There is a category within the forum where you can discuss about mods and also one for SDK.

and a hint about your amount of RAM. If you had former read a bit in forum you had find out, that the recommendation for users with less than >32GIG RAM is to increase windows virtual memory ( 4gig min / 20 gig max ). Might be your memory issue goes away then :wink: