New lens flare effect in external camera view in VR cannot be disabled

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

No

Brief description of the issue:

Lens flare effect has been added to the external camera view in VR and cannot be disabled. It looks quite poor in VR IMHO.

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

-

PC specs and/or peripheral set up if relevant:

-

Are you using DX12?

Yes

Are you using DLSS?

Yes


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

And why I think it looks poor? For example, because when moving the head, the corona is not concentric with the disk of the sun. I managed to capture this issue on the screenshot below.

Good news, this can be disabled by editing the VR section of UserCfg.opt.

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Have you disabled/removed all your mods and add-ons?

Yes

Are you using Developer Mode or made changes in it?

No

Brief description of the issue:

The glitching artifacts on the horizon (seen since SU5 and as described by many users here Jumping grey walled border/artifacts on horizon in VR) appear to be worse on SU11. As discussed in the linked thread, I do believe they are affected by cloud layers so maybe due to some change in clouds or live weather.

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

PC specs and/or peripheral set up if relevant:

Quest 2, Steam VR, 3090

Are you using DX12?

Affects both 11 and 12

Are you using DLSS?

affects both TAA and DLSS


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Do you have the same issue if you follow the OP’s steps to reproduce it?

YES

Provide extra information to complete the original description of the issue:

Horizontal glitch/stutter, with me visible in Right lens in particular, wasn’t there before, indeed possible cloud/atmosphere stutter, maybe, perhaps analogous to DX12 VR Right lens distortions.

OpenXR driver problem??

I can minimize this by running OpenXR Toolkit and enter a Shaking Reduction value, but OpenXR Toolkit gives other problems at the moment.

9900K 8600XT HP Reverb G2 DX11

If relevant, provide additional screenshots/video: