NO Photogrammetry loads in game

Thanks for reporting back regarding your success.

1 Like

Well, disregard everything I mentioned because the problem has resurfaced. I tried the same approach as before but it didn’t seem to work. I’m most likely simply uninstalling this game I’m fed up with the number of issues I’ve had to deal with.

Just bumping as I have same issue since last update

And it stopped working this morning, computer not turned off, just went to bed and tried again this morning. At least I got a few good flights in yesterday before the weather closed in

I submitted a ticket to zendesk on this issue.

Is this maybe related to this issue here:

Seems like a lot of people (me included) are affected atm.

Same issue here.

Same problem. Photogrammetry is not working.

1 Like

Same issue here. Just started this morning.

1 Like

+1 here!!!

1 Like

Same issue, had it for the past week. Uninstalled. reinstalled, cycled data settings, cleared rolling cache, made a manual cache, restarting router. Nothing helped.

1 Like

Check it now guys, I just fly in Seattle with everything back up again :grin:

Mine is still not working.

I’m still getting CTD a few seconds after loading to the main menu. Its pretty much the same length of time after each load. Approximately about 7 seconds and it crashes out. I’m not even sure its to do with the data streaming issue as it happens even if I disconnect completely from the internet and attempt to play offline.

It’s working here again, great.

Still broken for me just tried

Yes now it is working again. Thanks MSFS team.

1 Like

Make sure you have Bing data set to ON in the options. Mine had reverted to OFF.

Just checked and it was still enabled and still no bing data showing.

Are you logged in on the Xbox app?