NO Photogrammetry loads in game

I have this actually solved today… can’t believe it tbh! I done a few things today, I had a Ciscovideo guard which encrypts video streams from official sources so it can’t be hijacked or interuppted. I also setup a Microsoft account in my settings which I dodn’t have before and finally even though I had gone into Time and lanaguage many times and set the proper regions etc I didn’t go into advanced Clock and region settings. I have it detailed below for anyone that might benefit from it:

Press WIN key and Goto Settings the follow these steps:

TS step 6

My system local was set for chinese unicode, even updating REGION in normal settings this was still showing as chniese unicode in this final box. Thank you everyone for your time and replies in here and certainly more trouble shooting was provided by the community than Official Tech support. 10 days and 2 auto generated replies!! and finally PScaber for all your help. this is what it now looks like:


1 Like

I’m so pleased to hear this good news. Good sleuthing on your part. Late last night I did wonder if your location was set incorrectly, so may have got there eventually, but that would probably have been a few more hours/days away.

Congratulations, now go and enjoy some flying!

1 Like

I recently encountered the same problem. I tried your method, but my system was already set to the correct unicode. I haven’t tried the other suggestions you made, but I’m hoping they’ll help me solve my problem.

1 Like

Had photogrammetry ever worked?

Yup I recently played it 2 days ago and everything including photogrammetry seemed to be working.

Update I logged out of the Microsoft app, as well as the Xbox Companion App and game bar, and then uninstalled the Xbox Companion App and game bar, which seemed to fix my problem!

Thanks for reporting back regarding your success.

1 Like

Well, disregard everything I mentioned because the problem has resurfaced. I tried the same approach as before but it didn’t seem to work. I’m most likely simply uninstalling this game I’m fed up with the number of issues I’ve had to deal with.

Just bumping as I have same issue since last update

And it stopped working this morning, computer not turned off, just went to bed and tried again this morning. At least I got a few good flights in yesterday before the weather closed in

I submitted a ticket to zendesk on this issue.

Is this maybe related to this issue here:

Seems like a lot of people (me included) are affected atm.

Same issue here.

Same problem. Photogrammetry is not working.

1 Like

Same issue here. Just started this morning.

1 Like

+1 here!!!

1 Like

Same issue, had it for the past week. Uninstalled. reinstalled, cycled data settings, cleared rolling cache, made a manual cache, restarting router. Nothing helped.

1 Like

Check it now guys, I just fly in Seattle with everything back up again :grin:

Mine is still not working.

I’m still getting CTD a few seconds after loading to the main menu. Its pretty much the same length of time after each load. Approximately about 7 seconds and it crashes out. I’m not even sure its to do with the data streaming issue as it happens even if I disconnect completely from the internet and attempt to play offline.