Nvidia Users- Here's how to change your 2D settings to make things look much more real

Yep. This is it.

This has been very useful. I am just starting to explore the possibilities. Thanks very much!

I forgot about the other GeForce settings. Using the color/contrast and sharpen settings really improved the visual quality.

It certainly does.

2 Likes

Well the settings I have didn’t affect my FPS at all

Hint: I had tweaked my filter settings but something, perhaps a driver update, lost them. I did some digging around and the settings are stored in a most peculiar/horrible way and cannot be backed up (trying to find the file(s)* being alltered was a game in itself!) - so when you’re happy with your tweaking make a note of them!
(*I think the settings are ‘stored’ in this file on my PC - C:\Users\paul2\AppData\Local\NVIDIA Corporation\NVIDIA Share\CefCache\Local Storage\leveldb\000063.ldb)

2 Likes

Yeah they disappear after a driver update or even after the game itself has an upadate as far as I’ve noticed

1 Like

So this looks like setting my monitor‘s colors option from normal to cold.

That’s a good observation because in a sense, that’s precisely what I did with the settings I used. Take a look at this:

A “daylight balanced” image is one in which the color of a white piece of paper (or for our purposes, the white in an airplane’s paint) appears the proper color when reproduced in a photograph, or on a computer display. Warmer images, such as you might see in a now illegal (sadly) lightbulb with a glowing filament. Our eyes don’t really notice a difference, but cameras sure do, and when you take an image lit by bulbs like that, unless you are using film (or a digital camera setting) that have been corrected for that, you get a horribly discolored result. Almost sepia colored, except not a situation where you wanted that effect.

So when I found this Nvidia feature the other day, and started playing with the settings, all of a sudden I realized that the original settings were not whitebalanced properly, which was evidenced by the fact that the white in my aircrafts paint, with my settings applied, looked like white is supposed to look!

Hopefully I’ve come somewhere with in the realm of making enough sense that I, well, made sense.

But here is the problem: If it turns out your settings have made the light too cool, it’s going to be a bit difficult getting them to come back to a more correct color (of light), because none of the settings are exactly named “White balance”.

I hope I made sense, if you or anyone else has questions, HMU.

3 Likes

Truth
image
image

6 Likes

Is Mexico REALLY that yellow?

2 Likes

Of course not :sweat_smile::sweat_smile:

3 Likes

Jokes aside, I think I have found more or less balanced settings that I am comfortable with. For me the biggest issue was the greenish overlay that you can find in a lot of places around the World. But one thing that is that for some reason NVIDIA settings are messing up with the light exposure of clouds, making them sometimes so bright that you cannot even distinguish individual clouds anymore when you are looking against the sun. Is there way to fix it?

That’s how it looks with the effects applied.

And the default graphics. From the Lofoten discovery flight.

1 Like

Wow Bandy. That looks good. Care to share your settings ?

1 Like

Yes, sure. Sorry for the late reply

1 Like

Unfortunately no…reshade nor enb work with MSFS’s VR.
Boris(ENB Dev) could probably work his magic on VR MSFS, but good luck “persuading” him to do so.

Recently I’ve been using the SHARPEN+ filter. It seems to improve the frame quality and eliminates most of the white blowout. Here are my settings (4k HDR):

Sharpen+

  • Intensity 71%

  • Texture Details 36%

  • Invert Depth Z-Axis - Enabled

  • Invert Depth Y-Axis - Disabled

I tried using this filter with several other filters but a message was displayed basically stating there wasn’t enough GPU processing power available. I may have been over-sharpening the frame. Now the SHARPEN+ filter is the only one I’m using.

One thing I’ve noticed with NVIDIA driver updates, HDR processing seems to look worse. After the latest driver update, I went into NVIDIA Control Panel, changed one or two selections for HDR or color and immediately changed them back. I then pressed the “APPLY” button. This seems to apply the Control Panel settings to the new driver making HDR look like HDR is supposed to look like.

Brightness/Contrast
Exposure: 10%
Contrast: 0%
Highlights: -30%
Shadows: -10%
Gamma: -10%

Color
Tint Color: 30%
Tint Intensity: 18%
Temp: 0
Vibrance: 10

Sharpen
thats pretty high but works for me, do these values after all else is finished
Sharpen 60%
Film Grain Reduction 100% it makes the image softer, experiment with this value after everything else is finished might just as well look better at 0%

The sharpen filter is an extreme way but if done right makes the image appear much more real. By direct comparison with default it looks as if MSFS simulates short-sightedness, switching between the filter an not filter feels like taking glasses off and on. Just dont overdo it though, it makes the image worse if you go over the right spot.

And lastly the settings sort of ruin the look of the menus, but thats how MSFS works apparently.

3 Likes

Hi, do you make these changes in the Nvidia CP?

Just wondering…Once you set up a filter, is it now Set and Forget, or must we activate it every time we start flight sim ?

1 Like