Oculus quest 2 graphical horizontal brightness line pink

Hi

I want to know if any of you have similar problem with Quest 2 when using link cable.

Horizontal line at bottom of screen. First white and later pink color.

I found other topic about it but was closed 12 April. I wonder if problem still exist and any solution?

I suffer this same problem as well.

Usually happens if there is a game pausing stutter. I also get it a lot when I’m in the airbus a320nx.

What is frustrating the most, is that the only way to fix it is to go completely back to quest 2 home and try and get back in to msfs.

And as I’m sure you are aware, trying to do this while in flight is next to impossible.

Would be keen to see if anyone knows why and or ways to manage.

My first guess is maybe set a limited bit rate for the headset in OTT. Reason for suggesting is that I feel the headset can’t handle the data being thrown at it and it causes this issue. (pure educated guess)

As a side note my Q2 was one of the original released ones. Might be an issue with a particular build.

I tried last night a lot of potential solution and nothing helps.

  • Disable XPM memory in bios.
  • reduce OC GPU ram. If not, OC reduce a bit also.
  • REPAIR Oculus Software
  • Checked 3 different cable
  • Used 2 USB port.
  • Reduced bitrate in debug tools

Nothing helps.

My spec:
CPU 10700k
32GB RAM 3600Mhz
RTX 3080

It’s very frustrated because i found the BEST result for me is using cable.

When it starts, the line firstly is less visible and white, after a while changing to more solid and pink.

I get this also and is very frustrating. Seems to appear after a few minutes of flight and starts to get brighter. I can get it to go away if I lift the headset off my face and then back on but it only lasts a few minutes before it is back again.

Seen a few threads on Reddit about it and no one had a solution either. It’s been going on for a while now, at least 6 months without a fix and doesn’t just effect MSFS but other games apparently which suggests an Oculus software / hardware issue. Only happens over link cable. I’ve often wondered if it only ever effects those of us who have a none genuine link cable?

I now use Airlink instead which seems to be more stable but would be nice to use the link cable for longer battery life.

1 Like

I have genuine oculink cable it definetly happens on that. I agree on the google searches, seen on oculus forums the issue being raised and just dead silence from FB on the issue.

For those reading this, did you buy your headset in the original first 1 or 3 months of Quest 2 being available?

Alternatively, anyone that has bought a headset (New) in the last 6 months, having this described issue as well?

I could put up with it, if i didn’t have to completely back out of oculus home to quest home and back again. but i can’t seem to find a way to make it go away once it starts.

I bought my Oculus 2 just after premiere. So maybe first models have a issue ?

I’m wondering if it is an issue with blacks/dark colours over oculink.

The reason for the comment, is I can replicate the issue almost every time I fly the airbus, which is graphically intensive, lots of screens etc and loading into to a cold and dark state at night time.

Lots of grays dark colours forcing the LCD to light up black pixels.

This will kick off the white line along the bottom half of the screen. And it gets whiter and whiter over a 2-3 minute period.

We definitely should rise a ticket to oculus support and send screenshot. Wonder why will they reply.

1 Like

I’ll raise a ticket, and post an update to you as it progresses.

Update : created a ticket. They want me to uninstall and reinstall oculus software.

I have done this exercise before, however for the sake of running through the process with oculus I will work through their steps to fix and see how I go.

If anyone else raises a ticket, would appreciate if you could advise if you got different advise.

1 Like

Same to me. They send same XD. I already respond it didn’t work at all. Waiting for next communication.

It is very interesting why this happening. Not many people suffer from this problem, so I think it must be some software problem or just we have faulty headset.

I tried 3 different cable. Few USB port PC.
I can’t find if any YouTuber mention this problem at all ?

I never had this with my RX580 card. I now have a RTX 3080 and sometimes have this now. Not always though.

Very interesting. But why… Why… Xd lol

1 Like

Can’t find a youtube post on it, but found the Oculus support thread that was 32 pages long White horizontal stripe across screen while using ... - Page 32 - Oculus Community - 848398

Key Things spoken about:

  • Underclocking 30 series nvidia cards
  • Re-installing oculus home
  • running on 457.30 nvidia driver
  • Changing bit rate to fixed number then back to default

To name a few…

No comment from 32 pages from oculus themselves that i could see. Happens with Steam users and oculus users on quest 2 and even on Quest 1.

1 Like

I tried absolutely everything.

  • all USB port
  • Couple of cables
  • Many possible settings in OTT debug tools.
  • Factory reset Quest 2 headset
  • Reinstalling system
  • Under clocking 30 series nvidia cards
  • Re-installing oculus home
  • running on 457.30 nvidia driver
  • Changing bit rate to fixed number then back to default

Nothing helps.
It’s Very frustrating. WHY! Some have it and some don’t.
Cant understand.

i had the same problem with a horizontal white border on the lower edge and changed the Encode Resolution in OTT from 4000 to 3648 and Bitrate to 300, after that i have to restart Oculus on PC
In my case the white/pink border disappeared so far. I will wait and see :wink:
Maybe this help ?

Thanks. I tried but not helped.

Still struggling with this.

Things I have noticed with my setup.

If VR is struggling for frames it will cause the line to start imminently.

I found that if you leave ASW on, and have the issue, shaking the screen to force tearing actually makes the issue slightly disappear or go more transparent but returns shortly after.

If I fly the airbus flybywire, I will pretty much guarantee to get it but in other aircraft, will have no issue.

Its got to do something with FPS and disabling ASW.

Now on the latest v33 for both Headset and PC. Still getting the issue.

If you are interested, have a look at this thread over at oculus. 40 pages deep now, and no fix…

I had this and the only way I could fix was to reduce the refresh rate in the oculus app. It only occurred when I was at 120hz so dropped it down and never had it happen again.