Organization Doesn’t Let You Place Files Here

Do you have any add-ons in your Community folder? If yes, please remove and retest before posting.

Are you using Developer Mode or made changes in it?

Brief description of the issue:

Provide Screenshot(s)/video(s) of the issue encountered:

Detail steps to reproduce the issue encountered:

PC specs for those who want to assist (if not entered in your profile)

Did you submit this to Zendesk? If so, what is your ticket #?

It is recommended that I back up the Community Folder before I update, however it seems to be locked and I cannot move it without seeing " Organization Doesn’t Let You Place Files Here". Can anyone offer help on what to do or how to fix. I have administrative rights set, sharing set…done everything I can think of with security yet it will not allow me to move the folder.

This thread link offers a solution.

Just so you’re aware, the forum rules require you to search all the other sections of the forum that may pertain to your issue, before you post in this, the Bugs & Issues section.
The moderators are often fairly strict on it.
This section of the forum is for proven bugs that you can’t find a solution elsewhere on the forum or aren’t already in this section. (If they are in this section, you can help by voting them up!)

Ok. Thanks. Appreciate your help and advice. Moderators please delete this topic.

1 Like

It is a bug that occurs if MSFS isn’t installed on your windows drive. Meaning, that in order to work around the problem, you need to move MSFS to your windows drive.


Thanks. I tried to move but was unsuccessful. I went into Windows Settings, then Apps, found Microsoft Flight Simulator, pressed the Move button and a blue bar appeared. The bar moved to around 95% and hung there. After an hour I gave up on that. Now the button is greyed out and I can still not back up the folder. I guess my only recourse is to uninstall and reinstall on my Windows Drive. I had bought an M2 Drive especially for installing MSFS onto. :confused:

Identical experience. Bought a second M2 SSD explicitly for MSFS and installed to that drive. Hit the bug, tried to move, failed and had to reinstall everything. Sorry to hear you are having the same aggravating experience.

I had this problem from installing the packages to my external drive. solution was to create my own folder since it lets you create a new folder and paste the files there you just can’t copy files to the root community folder. so manually create the folder and copy the stuff into it

Hi, I’m having real issues with this. I can’t move my files to my M.2 drive because I get the message that my organisation won’t allow me to move the file. can anyone help?

Did you try the suggestion in this thread?
and there is also this:

1 Like

I think I might have it sorted. I’m using ‘Total Commander’ and its moving the files over. For some reason it wouldn’t let me do that unless I used the commander. I take it its a powerful tool that can bypass the restrictions?
Does zipping do the same?
When I first installed MSFS last year it put the community folder and the ‘Offical’ folder on the M.2 drive with everything else. But this time it didn’t. Is that the normal way now?
I’m hoping I haven’t dangered my security by constantly trying to change the files and C drives ownership in the ‘properties’.


Yes, if you Zip the folder contents you can unzip them in the new location.
Then (as mentioned) you need to edit the Usercfg.opt file to point to the new location.
Bear in mind, you need to move the entire “packages” folder, containing both the Official-One Store and the Community for this to work.

1 Like

seems to be doing it for me now.
I did try a new folder name but that didn’t work… unless I did it wrong of course.
I also hope that with me constantly changing the permissions and ownership in the c drive and the files that I haven’t compromised my security.

That security thing can be a bother, for sure.
I doubt if there is much in those files that would allow someone to access and change your PC.

1 Like

Thanks for the help… Youve done it alot over the last few days for me… I can’t believe how little I know about computers and the msfs setup… but I’ve learnt a lot in the last week for sure!

1 Like

Yup, this sim is a sure way to learn about PC’s!! :smiley:


Why would something like Total Commander just copy the files over easily when just doing it without such a programme stops you?

I have never used it, and must confess I don’t know how it works!

Hey Simmers,

This thread is now the top result in DuckDuckGo when I search “Your Organization does not allow you to place this file here” plus “msfs.” Usually a good sign, but the link to the fix is broken.

Every other option I’ve tried (non MSFS) is seemingly specific to other programs and/or the first few options didn’t work.

Any chance we can get an actual explanation here for myself and the people seeing this in the future?


Guh, no edit feature. Some additional context:

I did move my previous install from C: to Q: using the feature in the add/remove programs thing, saw that might be an issue based on other non-fs related posts.

Installed the new MSFS install to Q: the non-factory installed SSHD, but looks like the Community folder and all the stuff is still in the C: drive by default.

I’m assuming that’s the issue, but I’m not sure how to get around it other than the remove/reinstall (and the three hour upload afterward) plan suggested, but that also didn’t work.

I’m actually okay with everything being fine like this, I just want to be able to copy and paste a 3rd party installed livery for a repaint. Everything else works well, I just want to copy/paste something out of Community.

If you’re in the situation I’m in:

Add all the files you want to copy/paste into an archive. (Right Click>Add to Archive) I’m not sure if this is an option because I have Winrar, but if it’s not, download Winrar.

Add to archive, turn it into a .rar file, then extract the .rar file wherever you want it.

Probably not the right way to do it, but a good walkaround for the top result on a search engine if you’re just trying to get files out of the community folder.

Good luck, future question havers. Love you all.