#pc VATSIM: no lights, SR on Zendesk are set to "solved." without fix

Please tag your post with #pc and/or #xbox.

Are you on Steam or Microsoft Store version?

Are you using Developer Mode or made changes in it?

Brief description of the issue:
I play on VATSIM. Sadly, even with the most recent update the VATSIM injected aircraft (via the client vPilot) have no lights. That makes it impossible to play at nighttimes.

This problem persists since SU5 now!

I’ve tried with empty and non empty community folder as well, did not change anything. I disabled and enabled “madel matching” in vPilot to no avail.

Provide Screenshot(s)/video(s) of the issue encountered:

Detail steps to reproduce the issue encountered:
Connect to VATSIM, watch for other planes

PC specs and/or peripheral set up of relevant:

Build Version # when you first started experiencing this issue:
1.18.x.x (SU5 and following)

I waited patiently for nearly 3 month now, two hotfixes, one world update, another sim update. Still not fixed. My SRs in Zendesk are set to “solved” without help. No comments from Asobo/MSFS in the Forums.

VATSIM users are enthusiatsic simmers.

A post was merged into an existing topic: Live/AI Traffic Missing Lights