Playtime gone missing [Packages out of date]

I posted the fix at least three times on this thread… And the fix will not restore your logbook if you already lost it.

Hello,

Same problem tonight as everyone.Start-up cold en dark from parking LDSP (Split) ,real weather,tbm930 aviators club livery.This happened at the start of taxi.Lost 400 hours, empty logbook.
statistics still there.Steam version…

If this is deleting information, Asobo/MS should be more proactive a try to solve the issues. It’s not sufficient to say “sorry for any inconvenience”. It’s always the same, at each “World Update” there’s a new bug/malfunction that comes in. I wouldn’t mind about those World Updates if the current sim is more stable and nothing runs the risk of being deleted

2 Likes

Windows 10 Home, MSFS 1.14.6.0 (premium deluxe, not steam). The first time I was over the north sea during cruise, the last time I was parked at EGSS, stand 510, cold & dark. Only “aerosoft-crj” and “ivao_x-csl” within community dir. :weary:

Has this been fixed yet? i’ve lost between 500-600 hours!

then its not really a fix is it

3 Likes

I had the packages out of date message 15 minutes after departure from KDSM. I said No to the reset prompt and shut down the sim. Since I make daily backups and use the MS Store version of the sim, I restored my C:\Users[username]\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\SystemAppData\wgs folder from the previous day. Restarting the sim the logbook is intact and all of my settings are restored. I’m now flying again and hoping to avoid the message before the flight is completed.

Just had this happen to me. Wimpy on the latest MS Store version. Sim was paused in VR but VR was in sleep mode. When I woke up the sim, I received the packages out of date. I went into Content Manager and there were several base packages which had updates to be applied. They were mostly default airplanes which I knew about but don’t fly so I didn’t bother to update them previously.

I think the sim has basically forced me to do so. I’m installing now and waiting to see what else may be impacted. I guessing all my settings were reset as it’s playing the opening menu music which I had disabled quite a while ago. More to follow.

Same here.

So the same thing happened to me. Hours, logbook, Training, Challenges etc. were wiped clean 2 days ago.

I had updated my packages BEFORE I got the message though so that did not seem to matter.

Since the snafu, my logbook is filling up again but I am 6 legs into the Alaska Bush trip and there is zero record of my legs.

Over and over tonight flying on the East USA server, flying along the main islands of Indonesia the dreaded ‘Packages Out of Date’ message popped up. I tried the 'turn data on, save, and alt+f4 immediately to try and stop it. Sim restarted - same thing after 5 min. Logbook wiped out, again - 25hrs now 0.

Took the folder I’d backed up from the Store blah blah SystemAppData\wgs, overwrote it, got my logbook back minus last 2 days of flying hours, 14hrs showing. 5 min later - ‘Packages Out of Date’ error AGAIN.

During this time, as I was whining/huffing/puffing/complaining to my pal, FlyingCookie, I was trying to upload images to him on Discord about the messages I was getting, but the uploads wouldn’t really ‘upload’.

Weird.
I was struggling to get a 2MB image to upload to him despite having Gigabit internet service. So I decided to do a speed test to check - it wasn’t the first time I’ve had this problem - I had really poor upload speeds about 6 weeks ago.
Sure enough, effectively I had 0 upload speed (0.23Mbps). Also, last time this happened my neighbour complained of the same problem, different PC (Apple), different bldg, different internet account - same Xfinitiy upload speed issue.

I called Xfinity tonight, and after an hour of them trying to insist it was one of the 5 PCs on the network that was at fault (all different, 3 hardwired, 1 laptop on Wifi, and 1 laptop shut down, hardwired), finally I was able to convince them it wasn’t any of the hardware. They are sending a tech to check outside equipment and inside.

What I am wondering, all these ‘Packages Out of Date’ messages - has anyone else noticed this popping up around problems like what I have described? My DL speeds are fast, between 600Mbps to 940Mbps, but the entire time the UL speed never made it to 2Mbps when normally it is about 40Mbps. There must be something MS needs, to verify the sim, and at some point, because I can’t upload that info in the background, the Packages message appears.

What is odd though is I am sure we are all on different services, yet seeing this now at the same time. Perhaps it is a combo of things - maybe something has been added in the background that is asking for some kind of verification throughout our flights that wasn’t happening prior to this, but each time I have had this happen, the internet connection has been involved.

Just thought I’d toss this out there because while I cannot upload, no matter what I do I cannot run the sim for long without that message.

2 Likes

If there are so many people that are getting this error, the devs inside Asobo should also be getting this error.

So if they’re silent, it really shows the lack of testing done internally. Or they know about it and just don’t care and are waiting for WU4 fix it.

I think the latter is most likely what is happening.

I planned on an evening of flying. I quit after one after the MSFS 2020 version of the blue screen of death appeared. I said no and back came the kid pilot talking to ATC and wacky nav. I’ve said “no” twice now and “yes” once when it occurred. I think “yes” is the worse of the two bad answers.
600 posts now on the subject.

This just happened to me last night 11-04-2021 - It happened after a ISP forced modem reset and now I have no log book entries or hours(171). All of my achievements are still there, plus the stats page.
I really don’t wan’t to reinstall my 10 disc boxed addition again, for this.
I was hoping there was more information on it, as the helpdesk will just tell me to reinstall 1st, then follow all the generic steps.
The picture: After going back to the main menu, the log book and hours were reset, not even a reboot plus sign out/in would restore these hours, the msg never reappeared. It’s really down to a entire app reset which in this case wipes the lot, all 91GB of main files…

1 Like

Well… It just happened to me as well. Received a couple of “packages out of date”, clicked “yes”, entered a loop on “Press any key” screen that never left. Had to kill the task. Eventually, upon restarting the sim, it downloaded some update I had already downloaded before.

Now it seems to be working, but settings, logbook, flight time and achievement progress are all gone. I’m afraid to check if my controllers assignments are gone too. ([edit]: the assignments are still there, pfew!)

PS: Every time I consider altering my review of the game on Steam, some stuff like this happens…

I was in between flights, working on “Jack of all planes” achievement. Since I was frustrated for being stuck on 90%, I was trying some Deluxe and Premium planes, like the C172 steam gauges and DA40 steam gauges. The message “your data is out of date” showed some three times, in different moments. The first I don’t remember, but the following ones were when I noticed the sim was off-line. Once enabling server connection, the message showed up.

I was using pms50-gns530 GPS mod and have several others installed, like Working Title, Fly by Wire and others.

Even now, having lost all my flight log data and 4 whole days after this thread was started, I am still
getting ‘Your packages are out of date’ messages!

I feel that at this point it is not unreasonable to ask what on earth - if anything - is Asobo doing about this? Because the response has been, well, lets be honest, glacial.

Why oh why do we not have full control over our own Log books? And by that I mean log books that are stored locally. Log books that can be auto saved and auto backed up locally.

My suspicion is that MS/Asobo see MSFS 2020 as more of a game than a proper flight simulator. Why else the obsession with so many unnecessary stats that do little more than engender an out of place sense of competition.
That said, I would find it easy to ignore all of these more …juvenile elements to the sim if MS/Asobo would only relinquish their ‘Big Brother’ like control over my log book.

Sorry all.
Forgive my rant.

6 Likes

Hey guys,

I just joined the club today…lost my 350 hours…really got frustrated…

Why today lot of products sold are not finished without bugs ? Pandemic side effect ?

I think that one is pretty obvious. The Steam store has managed to gather an incredible number of fans through a similar achievement framework that some people seem to get totally obsessed by. Microsoft are just trying to emulate a proven to be successful store model that worked elsewhere. Does not appeal to me personally but I can see why they did it.

As for the bug, it does seem to be triggered by temporary glitches in net connectivity.

I would suggest signing out between flights (if you are lucky enough to have no bugs yet) to reduce the time you are logged in and hence reduce the chances of a glitch. In particular do not wander off to watch a movie and leave the sim running that is asking for trouble :smiley: If your on a long flight on autopilot consider using acceleration, again to reduce the chances you are logged in when the inevitable net glitch occurs.